Results 1 to 4 of 4

Thread: Pro Tools 10.3.7 fixes Apollo Crashes....

  1. #1
    UAD User
    Join Date
    Oct 2011
    Posts
    91

    Pro Tools 10.3.7 fixes Apollo Crashes....

    Hi All,

    Just seen that Pro Tools 10.3.7 has been released and in the software notes it specifically states that one of the issues fixed is crashes with the UAD Apollo interfaces.

    It's good that its an issue that has been recognised. Fingers crossed it does help people out.

    Ed

  2. #2
    Moderator DanButsu's Avatar
    Join Date
    Jul 2012
    Location
    Montreal, Canada
    Posts
    900
    Interesting. Never had any Apollo crashes, but good that Avid's on it
    Mac mini i7 Quad Sever | Dual SSDs | 16GB RAM | OS X 10.7.5 | Apollo Quad | Pro Tools | Studio One 2 Pro | Harrison Mixbus

  3. #3
    UAD User
    Join Date
    Oct 2011
    Posts
    91
    This is the exact wording used.

    "Crashes associated with the use of RME HDSPe MADI, HDSP PCIe and UAD Apollo interfaces have been resolved. (PTSW-164626, PTSW-182520, PTSW-18258"

    I think they are referring to Pro Tools crashing as opposed to the Apollo. I too agree its good that they are working on stability as well as UA.

  4. #4
    Moderator DanButsu's Avatar
    Join Date
    Jul 2012
    Location
    Montreal, Canada
    Posts
    900
    Ya, it's nice to see Avid and UA working closely together!
    Mac mini i7 Quad Sever | Dual SSDs | 16GB RAM | OS X 10.7.5 | Apollo Quad | Pro Tools | Studio One 2 Pro | Harrison Mixbus

Similar Threads

  1. Apollo 16 with pro tools - monitoring issue
    By Awakenedgroup in forum Apollo Interfaces
    Replies: 2
    Last Post: 28th June 2013, 10:02 PM
  2. Pro Tools HD and Apollo Interface?
    By reflekshun in forum Apollo Interfaces
    Replies: 1
    Last Post: 15th April 2013, 01:10 AM
  3. Apollo - Pro Tools Mode,,, where is it?
    By mjproc in forum Apollo Interfaces
    Replies: 2
    Last Post: 27th February 2013, 02:47 PM
  4. More than one Apollo in same Pro Tools rig
    By valle0487 in forum Apollo Interfaces
    Replies: 2
    Last Post: 29th January 2013, 01:55 AM
  5. Do I Need Mute Tone with Pro Tools and Apollo?
    By quantise in forum Apollo Interfaces
    Replies: 1
    Last Post: 2nd September 2012, 12:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •