Results 1 to 6 of 6

Thread: some help connecting apollo Twin/ Apollo8p/UAD2 satellite thunderbolt with protools

  1. #1
    Up and Comer
    Join Date
    Jan 2017
    Posts
    1

    some help connecting apollo Twin/ Apollo8p/UAD2 satellite thunderbolt with protools

    Seems like everything working correctly in my UAD console all my 10 channels (apollo twin 2+8 apollo8p) have signals coming in but when im open protools nothing coming on the channels, is anyone experienced this before or any idea?
    Thanks Dave

  2. #2
    Up and Comer
    Join Date
    Dec 2014
    Posts
    18
    Hi David, how you had a chance to remap your I/O settings in pro tools ?


    Sent from my iPhone using Tapatalk

  3. #3
    UAD User
    Join Date
    Dec 2015
    Posts
    83
    Is it necessary to map the I/O settings? What does this do exactly? Thanks!
    System Details: iMac (late 2013: 3.2. GHz Intel Core i5, 24GB), OSX 10.11.1 (El Capitan), Pro Tools LE 12.4, UAD Apollo 8, UAD-2 Quad Satellite DSP Accelerator, Lacie Thunderbolt SSD (250GB).

  4. #4
    Up and Comer
    Join Date
    Jun 2014
    Posts
    24
    Start by clicking on Settings in Protools and then playback engine. Do yo see your Apollo listed there in the drop down box? If so make sure you clicked on Apollo because that needs to be done for the Apollo can be recognized in the I/O. Then in the I/O Settings click on Default in both the input and output tabs and it will reset those for you to match what they should be. At least it does that for Avid hardware. If it doesn't you'll have to set them manually.

  5. #5
    UAD User
    Join Date
    Dec 2015
    Posts
    83
    Doesn't this happen automatically if you set up PT and the Apollo as per the Apollo manual instructions?
    System Details: iMac (late 2013: 3.2. GHz Intel Core i5, 24GB), OSX 10.11.1 (El Capitan), Pro Tools LE 12.4, UAD Apollo 8, UAD-2 Quad Satellite DSP Accelerator, Lacie Thunderbolt SSD (250GB).

  6. #6
    Shareholder
    Join Date
    Sep 2012
    Posts
    677
    Doesn't this happen automatically if you set up PT and the Apollo as per the Apollo manual instructions?
    Usually but not always.

    Joe
    Pro Tools 12.7.1 HD Native | Logic Pro 10.3.1| 2012 MacBook Pro Retina 2.7GHz i7 | Apple Thunderbolt Display | 9.1.0 Apollo 8 Quad Blackface | Octo Card | Octo Thunderbolt Satellite | OSX 10.12.4

Similar Threads

  1. Connecting TB Cables to Apollo Twin Duo to Octo Thunderbolt Satellite.
    By cantona999 in forum Support & Troubleshooting
    Replies: 4
    Last Post: 26th March 2016, 05:02 PM
  2. Using UAD-2 Satellite Thunderbolt With Apollo Twin
    By speetman in forum Apollo Interfaces
    Replies: 1
    Last Post: 16th January 2016, 05:00 PM
  3. UAD2 Satellite Thunderbolt Not Connecting to Macbook pro
    By janwilson in forum Support & Troubleshooting
    Replies: 3
    Last Post: 9th April 2015, 03:17 PM
  4. Replies: 2
    Last Post: 7th January 2015, 05:57 AM
  5. apollo w/ thunderbolt + uad2 quad satellite?
    By Systanatic in forum Support & Troubleshooting
    Replies: 1
    Last Post: 12th July 2013, 11:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •