Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33
Like Tree11Likes

Thread: UAD ANTARES AUTO_TUNE

  1. #21
    Moderator DanButsu's Avatar
    Join Date
    Jul 2012
    Location
    Montreal, Canada
    Posts
    4,135
    Quote Originally Posted by Matt Hepworth View Post
    10.9.5 ... I really miss the color coding of folders integrated into finder. When you're having to manage a lot of projects. Clients don't like to see you fumbling around trying to find their folders and files.
    Yes TOTALLY. Why did they remove the color coding for little dots we can never see! Silliness!
    Matt Hepworth and Immersive like this.
    Apollo QUAD [Original and awesome Classic Vintage Silverface!!!] | FW Satellite QUAD | UAD v9.2 | Mac mini 2011 i7 Quad Sever | OS X 10.8.5 | Pro Tools 12.5.2 | Studio One 3.5 Pro | Harrison Mixbus 32C v4 | Sample of my work: dansoundsmith - Soundcloud

  2. #22
    Up and Comer
    Join Date
    May 2017
    Posts
    3
    Does anybody have any solution to the problem with Auto-Tune Realtime I use Windows 7 64 bit custom computer

  3. #23
    Master of the UADiverse Matt Hepworth's Avatar
    Join Date
    May 2005
    Location
    UT, USA
    Posts
    5,971
    Quote Originally Posted by Pro Audio View Post
    Does anybody have any solution to the problem with Auto-Tune Realtime I use Windows 7 64 bit custom computer
    Are you unable to use it as well on Win7?
    PTHD> 2x Pro Tools HD4 Accel | 2x Mac Pro 8 Core (16 thread) | 2x Magma Chassis | Apogee Symphony I/O, AD16X, and AVID HD I/O | 2x UAD-2 OCTO, Solo | Pro Tools HD 10, HD 12 | Studio One V3 Pro | OSX 10.8.5

    NATIVE> nMP Ashtray/Trashcan Hex Core | OSX 10.10.4| Windows 8.1 Pro | Apollo QUAD "Classic" w/ TB, Apollo Twin DUO | TC Konnekt 48 | Samplitude Pro X | Studio One V3 Pro | SONAR Platinum | Pro Tools 12

  4. #24
    Up and Comer
    Join Date
    May 2017
    Posts
    3
    All plugs are working fine, everything seems fine except Auto-Tune Realtime / access violation occurred, unable to read location: 0x0000000000000000 / This error message appears when I try to use it

  5. #25
    Master of the UADiverse Matt Hepworth's Avatar
    Join Date
    May 2005
    Location
    UT, USA
    Posts
    5,971
    That's the first report of a Win 7 issue. Let me test it on my test rig. Are you using in the DAW, or in Console?

    Which DAW?
    PTHD> 2x Pro Tools HD4 Accel | 2x Mac Pro 8 Core (16 thread) | 2x Magma Chassis | Apogee Symphony I/O, AD16X, and AVID HD I/O | 2x UAD-2 OCTO, Solo | Pro Tools HD 10, HD 12 | Studio One V3 Pro | OSX 10.8.5

    NATIVE> nMP Ashtray/Trashcan Hex Core | OSX 10.10.4| Windows 8.1 Pro | Apollo QUAD "Classic" w/ TB, Apollo Twin DUO | TC Konnekt 48 | Samplitude Pro X | Studio One V3 Pro | SONAR Platinum | Pro Tools 12

  6. #26
    Up and Comer
    Join Date
    May 2017
    Posts
    3
    When I am using the console it crashes when I try to open inside the DAW then I show an error message As I wrote before
    i use Pro Tools 12.7.1 apollo firewire quad

  7. #27
    Shareholder gringoscar's Avatar
    Join Date
    Jun 2004
    Location
    Relaxed, USA
    Posts
    391
    Win 7 error number 2

    Win 7 64x here and I'm getting an error as well.
    Trying to load an instance as an insert in Nuendo 6.5.
    No UA interface, just pcie cards. Nuendo keeps saying...

    "An exception occurred. Save your work and restart the application. The exception was thrown because of the plugin: UAD Antares Auto-tune Realtime(m)"

    So far it seems like everything else is fine. The new SSL works as expected anyway. Sucks I started my demo for AT.
    Last edited by gringoscar; 24th May 2017 at 03:33 AM.
    "They're not aliens...they're Americans!"
    (The Mouse That Roared, 1959)

  8. #28
    Shareholder gringoscar's Avatar
    Join Date
    Jun 2004
    Location
    Relaxed, USA
    Posts
    391
    Tim at support wants me to update Windows 7 in full. I have the Windows auto update thing turned off so it has been a minute since I did the full on Windows 7 update routine. Scared as my system is so stable at the moment and I know of at least one windows update that caused all kinds of mayhem for many people. Planning on doing it next week when I have several days off in a row in case anything goes awry.
    "They're not aliens...they're Americans!"
    (The Mouse That Roared, 1959)

  9. #29
    Master of the UADiverse Matt Hepworth's Avatar
    Join Date
    May 2005
    Location
    UT, USA
    Posts
    5,971
    Set a restore point first!
    PTHD> 2x Pro Tools HD4 Accel | 2x Mac Pro 8 Core (16 thread) | 2x Magma Chassis | Apogee Symphony I/O, AD16X, and AVID HD I/O | 2x UAD-2 OCTO, Solo | Pro Tools HD 10, HD 12 | Studio One V3 Pro | OSX 10.8.5

    NATIVE> nMP Ashtray/Trashcan Hex Core | OSX 10.10.4| Windows 8.1 Pro | Apollo QUAD "Classic" w/ TB, Apollo Twin DUO | TC Konnekt 48 | Samplitude Pro X | Studio One V3 Pro | SONAR Platinum | Pro Tools 12

  10. #30
    Master of the UADiverse Matt Hepworth's Avatar
    Join Date
    May 2005
    Location
    UT, USA
    Posts
    5,971
    I'll be testing tomorrow on Win 7.
    PTHD> 2x Pro Tools HD4 Accel | 2x Mac Pro 8 Core (16 thread) | 2x Magma Chassis | Apogee Symphony I/O, AD16X, and AVID HD I/O | 2x UAD-2 OCTO, Solo | Pro Tools HD 10, HD 12 | Studio One V3 Pro | OSX 10.8.5

    NATIVE> nMP Ashtray/Trashcan Hex Core | OSX 10.10.4| Windows 8.1 Pro | Apollo QUAD "Classic" w/ TB, Apollo Twin DUO | TC Konnekt 48 | Samplitude Pro X | Studio One V3 Pro | SONAR Platinum | Pro Tools 12

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Antares Colaboration off
    By macmusic78 in forum Wants & Wishes
    Replies: 10
    Last Post: 14th December 2009, 07:25 AM
  2. Antares Harmony EFX
    By macmusic78 in forum Wants & Wishes
    Replies: 0
    Last Post: 31st October 2009, 10:01 AM
  3. Death of Autotune ? Maybe too late for UA and Antares ?
    By Orry in forum General Discussion
    Replies: 7
    Last Post: 2nd July 2009, 04:29 AM
  4. Dropped Antares Autotune and....
    By Celsius in forum General Discussion
    Replies: 25
    Last Post: 25th December 2005, 02:55 PM
  5. Valley people,Empiricallabs,Manley,Antares
    By yodah in forum General Discussion
    Replies: 10
    Last Post: 31st December 1969, 06:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •