Results 1 to 6 of 6

Thread: Two stupid questions

  1. #1
    Up and Comer
    Join Date
    Jan 2013
    Location
    Métis-sur-Mer, Quebec, Canada
    Posts
    11

    Two stupid questions

    I bought an Apollo Twin. I do not understand any logic.

    1)

    I want to use my preamp, so those in the Twin.

    Connect in the entrance 1 with + 48V on the preamp.

    Input 1 of the Twin: I configure Mic or Line? I sound seulemnent with MIC, but it seems to me boosted.

    2) I want to use my DAW (Pro Tools) only. I configure the inputs of the Twin Mute? Simply?

    Thank you !
    Claude Marc Bourget

  2. #2
    Master of the UADiverse Matt Hepworth's Avatar
    Join Date
    May 2005
    Location
    UT, USA
    Posts
    4,842
    You need to be in the XLR input and set to Mic.

    For Pro Tools, go to options and turn on Low Latency Monitoring. Use Console for monitoring.
    PTHD> 2x Pro Tools HD4 Accel | 2x Mac Pro 8 Core (16 thread) | 2x Magma Chassis | Apogee Symphony I/O, AD16X, and AVID HD I/O | 2x UAD-2 OCTO, Solo | Pro Tools HD 10, HD 12 | Studio One V3 Pro | OSX 10.8.5

    NATIVE> nMP Ashtray/Trashcan Hex Core | OSX 10.10.4| Windows 8.1 Pro | Apollo QUAD "Classic" w/ TB, Apollo Twin DUO | TC Konnekt 48 | Samplitude Pro X | Studio One V3 Pro | SONAR Platinum | Pro Tools 12

  3. #3
    Up and Comer
    Join Date
    Jan 2013
    Location
    Métis-sur-Mer, Quebec, Canada
    Posts
    11
    Ok, thank you Matt (always careful!).
    And the input volume of the Twin 0 (10db), I guess.
    And all the inputs of the console on mute to record?
    Claude Marc Bourget

  4. #4
    Master of the UADiverse Matt Hepworth's Avatar
    Join Date
    May 2005
    Location
    UT, USA
    Posts
    4,842
    No, with LLM active you can monitor through Console and PT will not try to interfere.
    PTHD> 2x Pro Tools HD4 Accel | 2x Mac Pro 8 Core (16 thread) | 2x Magma Chassis | Apogee Symphony I/O, AD16X, and AVID HD I/O | 2x UAD-2 OCTO, Solo | Pro Tools HD 10, HD 12 | Studio One V3 Pro | OSX 10.8.5

    NATIVE> nMP Ashtray/Trashcan Hex Core | OSX 10.10.4| Windows 8.1 Pro | Apollo QUAD "Classic" w/ TB, Apollo Twin DUO | TC Konnekt 48 | Samplitude Pro X | Studio One V3 Pro | SONAR Platinum | Pro Tools 12

  5. #5
    Up and Comer
    Join Date
    Jan 2013
    Location
    Métis-sur-Mer, Quebec, Canada
    Posts
    11
    ok, this is the Input Monitoring which must not be enabled in the DAW simultaneously. Otherwise you have MUTE on the Twin entries.
    Claude Marc Bourget

  6. #6
    Master of the UADiverse Matt Hepworth's Avatar
    Join Date
    May 2005
    Location
    UT, USA
    Posts
    4,842
    No, if you use LLM you do not need to do that. Go to options and enable Low Latency Monitoring Mode.
    PTHD> 2x Pro Tools HD4 Accel | 2x Mac Pro 8 Core (16 thread) | 2x Magma Chassis | Apogee Symphony I/O, AD16X, and AVID HD I/O | 2x UAD-2 OCTO, Solo | Pro Tools HD 10, HD 12 | Studio One V3 Pro | OSX 10.8.5

    NATIVE> nMP Ashtray/Trashcan Hex Core | OSX 10.10.4| Windows 8.1 Pro | Apollo QUAD "Classic" w/ TB, Apollo Twin DUO | TC Konnekt 48 | Samplitude Pro X | Studio One V3 Pro | SONAR Platinum | Pro Tools 12

Similar Threads

  1. stupid question
    By stainlessbrown in forum General Discussion
    Replies: 3
    Last Post: 13th September 2012, 08:08 AM
  2. Probably the most stupid question ever..
    By djbuzz00 in forum General Discussion
    Replies: 4
    Last Post: 15th March 2009, 04:39 PM
  3. Pultec Cut/Boost- No Stupid Questions except this one..
    By wizardofdigi in forum General Discussion
    Replies: 14
    Last Post: 28th January 2009, 10:21 PM
  4. I Dont Know If This Is A Stupid Idea...
    By twinbeatzrmp in forum General Discussion
    Replies: 2
    Last Post: 22nd July 2006, 09:08 AM
  5. sorry stupid question
    By Signal chain in forum General Discussion
    Replies: 4
    Last Post: 10th March 2006, 04:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •