Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Apollo 8 Thunderbolt in other Windows non DAW Applications Issues!

  1. #1
    Up and Comer hitwriter's Avatar
    Join Date
    Dec 2016
    Posts
    5

    Apollo 8 Thunderbolt in other Windows non DAW Applications Issues!

    Recording Audio into Cubase 9 without any issues whatsoever! Sounds perfect.

    However, recording audio directly into any other Windows 10 applications with any quality is impossible.

    The Logiitech C920 Webcam app will take input from the Apollo but it is a useless (regardless of buffer size) crackling mess.

    With Windows 10 using mic from the Apollo 8 Thunderbolt both the Windows Cam app and the Voice Recording app the same...

    I'm pretty sure it's a Windows 10 issue as even the webcam mic regardless of settings sounds like a warbled pumping gated mess.

    I'd like the ability from time to time to make a simple video with nice audio but have yet been able to so since the purchase of an Apollo and and a Windows 10 thunderbolt ready PC?

    Any ideas what may be going on under the hood?

    I'll update my signature with my setup...

    Thanks in advance!

  2. #2
    Moderator DanButsu's Avatar
    Join Date
    Jul 2012
    Location
    Montreal, Canada
    Posts
    4,135
    Crackling could be Jitter caused by clock sync issues (master/slave) or sample rate mismatch. First off, make sure all sample relates are the same and if and option, the cam and voice apps need to slave to the console's sample rate. Hopefully someone with more windows experience will chime in, but that's a good place to start checking. Cheers, Dan
    Apollo QUAD [Original and awesome Classic Vintage Silverface!!!] | FW Satellite QUAD | UAD v9.2 | Mac mini 2011 i7 Quad Sever | OS X 10.8.5 | Pro Tools 12.5.2 | Studio One 3.5 Pro | Harrison Mixbus 32C v4 | Sample of my work: dansoundsmith - Soundcloud

  3. #3
    Moderator Don Schenk's Avatar
    Join Date
    Jun 2014
    Location
    Anywhere with snow, mountains, ski runs, and a lift!
    Posts
    1,789
    Hi hitwriter, welcome to the forum.

    While I'm on Mac for audio, Windows for everything else, I do read the Windows threads. There are three in particular that deal with Windows audio issues. See if anything in them helps.


    1. See posts #5 and #7 in this thread...

    Windows 10 / Apollo FW Quad / NO SOUND :(

    2. And in the following thread see post #4...

    Routing system audio through Apollo - windows

    3. Then there is this...

    https://www.kvraudio.com/forum/viewt...f=168&t=428605

    HTH

    :- Don

  4. #4
    Experienced UAD User
    Join Date
    Sep 2015
    Posts
    345
    it could be a mismatch of the sample / bit rates between windows and the apollo -
    in control panel - sounds - playback devices - select the apollo and click properties, go to advanced tab - set it to 24 bit and the same sample rate that the apollo console is set to and see if that helps?

    I have found the program voicemeeter banana to be helpful with routing between the asio and windows audio streams - VB-Audio VoiceMeeter Banana it's a similar concept to jack but easier to use with a mixer interface

  5. #5
    Up and Comer hitwriter's Avatar
    Join Date
    Dec 2016
    Posts
    5
    Quote Originally Posted by mattbroiler View Post
    it could be a mismatch of the sample / bit rates between windows and the apollo -
    in control panel - sounds - playback devices - select the apollo and click properties, go to advanced tab - set it to 24 bit and the same sample rate that the apollo console is set to and see if that helps?

    I have found the program voicemeeter banana to be helpful with routing between the asio and windows audio streams - VB-Audio VoiceMeeter Banana it's a similar concept to jack but easier to use with a mixer interface
    Thanks for the input and advice to you and the others!

    Since installing Apollo 8... when setting the advanced recording properties in Windows, Windows only gives me a 32 bit drop down list in various sample rates from 44.1 to 192...

    Nothing for 16 or 24 bit. I'm sure this is the issue.... So it renders the Apollo useless as a recording mic outside of a professional DAW or app.

    I wanted to be able to use my mic locker for this... not to have to go purchase a USB mic to get better audio into Skype or quick voice/song idea recordings with video.

    Windows 10 Version 1607 for x64-based Systems, Intel Core i7 6700 @ 3.40GHz Skylake 14nm Technology, 32.0GB RAM, Gigabyte Z170X-Gaming 7
    Cubase 9.0.1, Apollo 8 UAD Quad 2 Thunderbolt, Quad 2 Satellite Thunderbolt

  6. #6
    Up and Comer hitwriter's Avatar
    Join Date
    Dec 2016
    Posts
    5
    Quote Originally Posted by Don Schenk View Post
    Hi hitwriter, welcome to the forum.

    While I'm on Mac for audio, Windows for everything else, I do read the Windows threads. There are three in particular that deal with Windows audio issues. See if anything in them helps.


    1. See posts #5 and #7 in this thread...

    Windows 10 / Apollo FW Quad / NO SOUND :(

    2. And in the following thread see post #4...

    Routing system audio through Apollo - windows

    3. Then there is this...

    https://www.kvraudio.com/forum/viewt...f=168&t=428605

    HTH

    :- Don
    Thanks for the welcome and the input!
    Windows 10 Version 1607 for x64-based Systems, Intel Core i7 6700 @ 3.40GHz Skylake 14nm Technology, 32.0GB RAM, Gigabyte Z170X-Gaming 7
    Cubase 9.0.1, Apollo 8 UAD Quad 2 Thunderbolt, Quad 2 Satellite Thunderbolt

  7. #7
    Up and Comer hitwriter's Avatar
    Join Date
    Dec 2016
    Posts
    5
    Quote Originally Posted by DanButsu View Post
    Crackling could be Jitter caused by clock sync issues (master/slave) or sample rate mismatch. First off, make sure all sample relates are the same and if and option, the cam and voice apps need to slave to the console's sample rate. Hopefully someone with more windows experience will chime in, but that's a good place to start checking. Cheers, Dan

    Thanks for the welcome and the input!
    Windows 10 Version 1607 for x64-based Systems, Intel Core i7 6700 @ 3.40GHz Skylake 14nm Technology, 32.0GB RAM, Gigabyte Z170X-Gaming 7
    Cubase 9.0.1, Apollo 8 UAD Quad 2 Thunderbolt, Quad 2 Satellite Thunderbolt

  8. #8
    Experienced UAD User tomtama's Avatar
    Join Date
    Aug 2014
    Posts
    440
    Quote Originally Posted by hitwriter View Post
    Windows only gives me a 32 bit drop down list in various sample rates from 44.1 to 192... Nothing for 16 or 24 bit.
    This is the same on my system. Do any of you see the option for 16 or 24 bit?
    PCAudioLabs 3.5GHz Intel Core i7-4770K (Haswell), Gigabyte GA-Z97X-UD7 TH, 16GB RAM, EVGA Geforce GT 710 Graphics Card, Windows 10 Pro 64-bit (Anv), Boot Drive: 250GB Samsung 850 EVO SSD, VI/Sample Drives: 120GB & 256GB Samsung 850 EVO SSDs, Audio Drive: 1TB Samsung 850 EVO SSD, Backup Drive: 4TB WD MyBook (USB3), Dell 34" UltraSharp Curved Monitor, Apollo Quad (TB-1), 3X-UAD-2 Quad PCIe, UAD V9.2, UA 4-710d, Mackie Onyx 800R, Dangerous Source, Dirac Live, Faderport 8, Studio One 3.3.3

  9. #9
    Experienced UAD User eaygee's Avatar
    Join Date
    Dec 2013
    Posts
    250
    I basically hooked up another audio box to handle windows internal sounds feeding the out signal through spdif into the spdif in of the Apollo. That took away all the conflicts I was having and my system is running smooth. Nuendo wavelab and other programs that use the Asio thunderbolt driver work fine and everything is going through the other audio box... There where too many issues trying to have the Apollo work with everything...
    Apollo Quad with thunderbolt, UAD-2-OCTO, Windows 10, ASUS Z87-DELUXE/QUAD, Intel Core i7-4771,G.SKILL Ripjaws X Series 16GB, Nuendo 7

  10. #10
    UAD User Cams's Avatar
    Join Date
    May 2016
    Location
    Isle of Arran, Scotland
    Posts
    98
    Quote Originally Posted by tomtama View Post
    This is the same on my system. Do any of you see the option for 16 or 24 bit?
    Nope, also 32 bit only on my Windows 10.
    Late 2013 MacBook Pro | Gigabyte Z170X Designare, i6700K, 32GB G.Skill F4-2666C15Q-32GRR | Apollo Twin Duo Thunderbolt | Apollo 8 Quad | UAD-2 Satellite Quad

Page 1 of 2 12 LastLast

Similar Threads

  1. Apollo Twin Thunderbolt + Windows 10 + Thunderbolt PCIe card ??
    By hikizume976 in forum Apollo Interfaces
    Replies: 27
    Last Post: 3 Days Ago, 03:16 PM
  2. ASIO availability for non-DAW software on windows - thunderbolt
    By tornadojo in forum Apollo Interfaces
    Replies: 6
    Last Post: 9th December 2016, 04:08 PM
  3. Upgraded Apollo FW to Thunderbolt... few issues
    By gibson67v in forum Support & Troubleshooting
    Replies: 6
    Last Post: 2nd May 2015, 09:42 AM
  4. Apollo 16 Thunderbolt Issues
    By anadelman in forum Support & Troubleshooting
    Replies: 2
    Last Post: 22nd February 2015, 04:13 PM
  5. Apollo Nuendo 6 64bit windows 7 64 bit issues
    By eaygee in forum Apollo Interfaces
    Replies: 0
    Last Post: 2nd May 2014, 09:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •