Page 5 of 19 FirstFirst 12345678915 ... LastLast
Results 41 to 50 of 188
Like Tree8Likes

Thread: UAD Plugin Mover

  1. #41
    Master of the UADiverse Matt Hepworth's Avatar
    Join Date
    May 2005
    Location
    UT, USA
    Posts
    4,842

    UAD Plugin Mover - Updated July 9, 2013

    I think I made it a sticky this morning. Can't remember...
    PTHD> 2x Pro Tools HD4 Accel | 2x Mac Pro 8 Core (16 thread) | 2x Magma Chassis | Apogee Symphony I/O, AD16X, and AVID HD I/O | 2x UAD-2 OCTO, Solo | Pro Tools HD 10, HD 12 | Studio One V3 Pro | OSX 10.8.5

    NATIVE> nMP Ashtray/Trashcan Hex Core | OSX 10.10.4| Windows 8.1 Pro | Apollo QUAD "Classic" w/ TB, Apollo Twin DUO | TC Konnekt 48 | Samplitude Pro X | Studio One V3 Pro | SONAR Platinum | Pro Tools 12

  2. #42
    Heavy UAD User
    Join Date
    Sep 2007
    Posts
    681

    UAD Plugin Mover - Updated July 9, 2013

    Cheers again Phil, finally got my PC up and running again and used this tool, well handy, and dead simple to use.


    Q6600 : 4gb corsair : 3x 320gb seagate drive 1x 1TB WD Caviar Black : Abit AB9 Pro Mobo : Focusrite Pro 24 DSP : 1xUAD2 Quad, 1xUAD2Duo : Windows 7 x64 : Novation Remote Zero SL : Novation Launchpad : NI Komplete 5 : Cubase 5.5.1 : Ableton 8.1.5

  3. #43
    Moderator Phil Pendlebury's Avatar
    Join Date
    Jul 2004
    Posts
    169

    UAD Plugin Mover - Updated July 9, 2013

    Thanks for the sticky.

    Updated today - No major changes just a few bits of tidying up under the hood.

    Phil Pendlebury - MEAP - Website - SoundCloud - YouTube

  4. #44
    UAD User
    Join Date
    Nov 2004
    Location
    Melbourne Australia
    Posts
    45

    UAD Plugin Mover - Updated July 9, 2013

    This is most likely impossible but I'd love it if I could move some of my Waves and other plug ins into the folder, So I had all my workhorses in one. I've tried to delete unused wave plugs but becuase I use the Waveshell in Cubase 4 I cant move individual ones.

    This looks great by the way, looking forward to installing it.

  5. #45
    Up and Comer
    Join Date
    Jun 2006
    Posts
    9

    UAD Plugin Mover - Updated July 9, 2013

    Hallo,
    I`m doing something wrong with the UAD Plugin mover.
    I get the message
    UAD Plugins folder does not exist !

    My UAD vst plugins are installed at
    G:\Vstplugins DatenHD\powered plugins\Powered Plugins


    What I`m doing wrong ?

    Here`s my ini file

    [PATHS]
    VSTPlugins=G:\Vstplugins DatenHD
    UADPlugins=G:\Vstplugins DatenHD\powered plugins\Powered Plugins
    NewPlugins=G:\Vstplugins DatenHD\UAD Powered Plugins

    [FILTERS]
    1=
    2=(m)
    3= (Automap)
    4=(m) (Automap)
    5=END

    [Rename]
    rename=No

    [PLUGINS]
    1=UAD GateComp/Nigel
    2=UAD ModFilter/Nigel
    3=UAD Nigel/Nigel
    4=UAD Phasor/Nigel
    5=UAD Preflex/Nigel
    6=UAD TremFade/Nigel
    7=UAD TremModeEcho/Nigel
    8=UAD 1176LN/Compressor
    9=UAD 1176SE/Compressor
    10=UAD 4k Buss Compressor/Compressor
    11=UAD 4k Channel Strip/Channel
    12=UAD Cambridge/EQ
    13=UAD Cooper Time Cube/Modulation
    14=UAD CS-1/Channel
    15=UAD DM-1/Modulation
    16=UAD DM-1L/Modulation
    17=UAD DreamVerb/Reverb
    18=UAD EX-1/Channel
    19=UAD Fairchild/Compressor
    20=UAD Harrison 32C SE/EQ
    21=UAD Harrison 32C/EQ
    22=UAD Helios 69/EQ
    23=UAD LA2A/Compressor
    24=UAD LA3A/Compressor
    25=UAD Little Labs IBP/Other
    26=UAD Moog Filter SE/EQ
    27=UAD Moog Filter/EQ
    28=UAD Neve 1073/EQ
    29=UAD Neve 1073SE/EQ
    30=UAD Neve 1081/EQ
    31=UAD Neve 1081SE/EQ
    32=UAD Neve 33609/Compressor
    33=UAD Neve 33609SE/Compressor
    34=UAD Neve 88RS/Channel
    35=UAD Plate 140/Reverb
    36=UAD Precision Buss Compressor/Precision
    37=UAD Precision De-Esser/Precision
    38=UAD Precision Enhancer kHz/Precision
    39=UAD Precision Equalizer/Precision
    40=UAD Precision Limiter/Precision
    41=UAD Precision Maximizer/Precision
    42=UAD Precision Multiband/Precision
    43=UAD Pultec-Pro/EQ
    44=UAD Pultec/EQ
    45=UAD RealVerb-Pro/Reverb
    46=UAD Roland CE-1/Modulation
    47=UAD Roland Dimension D/Modulation
    48=UAD Roland RE-201/Modulation
    49=UAD RS-1/Reverb
    50=UAD SPL Transient Designer/Other
    51=UAD VCA VU/Compressor
    52=UAD EL7 FATSO Jr/Compressor
    53=UAD EL7 FATSO Sr/Compressor
    54=UAD EMT 250/Reverb
    55=UAD Neve 31102/EQ
    56=UAD Neve 31102SE/EQ
    57=END

  6. #46
    Heavy UAD User RWIL's Avatar
    Join Date
    Jun 2005
    Location
    Montreal
    Posts
    762

    UAD Plugin Mover - Updated July 9, 2013

    Quote Originally Posted by echopark
    Hallo,
    I`m doing something wrong with the UAD Plugin mover.
    I get the message
    UAD Plugins folder does not exist !

    My UAD vst plugins are installed at
    G:\Vstplugins DatenHD\powered plugins\Powered Plugins
    What I`m doing wrong ?

    Here`s my ini file

    [PATHS]
    VSTPlugins=G:\Vstplugins DatenHD
    UADPlugins=G:\Vstplugins DatenHD\powered plugins\Powered Plugins
    NewPlugins=G:\Vstplugins DatenHD\UAD Powered Plugins

    Try this:

    [PATHS]
    VSTPlugins=G:\Vstplugins DatenHD
    UADPlugins=powered plugins\Powered Plugins
    NewPlugins=UAD Powered Plugins
    RW
    __________________________
    1xUAD-2 Solo - Cubase 8.5 - Mixbus - RME FF400 - Asus P8Z77-V LE Plus- Win 10 x64 - DDR3 16Gb

  7. #47
    Up and Comer
    Join Date
    Jun 2006
    Posts
    9

    UAD Plugin Mover - Updated July 9, 2013

    Thanks RWIL, but it still does not work!

    I tried this setting:
    [PATHS]
    VSTPlugins=G:\Vstplugins DatenHD
    UADPlugins=powered plugins\Powered Plugins
    NewPlugins=UAD Powered Plugins

    Whats happened

    UAD Mover created
    a folder UAD Powered Plugins in G:\Vstplugins DatenHD But this folder is empty !!!!!!!!!!!
    a folder called PPM G:\Vstplugins DatenHD Here are all plugins now, but not in serperate folders. No EQ,Reverb etc. folders are created !
    a folder Powered Plugins Backup on the desktop

    I don`t know what`s going on here. Why it does create a folder called PPM ?

  8. #48
    Heavy UAD User RWIL's Avatar
    Join Date
    Jun 2005
    Location
    Montreal
    Posts
    762

    UAD Plugin Mover - Updated July 9, 2013

    In such case the problem could be maybe the 2nd command line ? (ie: powered plugins\Powered Plugins).
    Another try would be to do this:

    1-delete the PPM folder and all of the uad plugs found into.

    2-move back the backup uad folder created from the desktop, and this time having not the "double" powered plugins\Powered Plugins. Here I mean:
    G:\Vstplugins DatenHD\Powered Plugins
    (not G:\Vstplugins DatenHD\powered plugins\Powered Plugins)

    3-now redo the whole using these settings:

    [PATHS]
    VSTPlugins=G:\Vstplugins DatenHD
    UADPlugins=Powered Plugins
    NewPlugins=UAD VST
    RW
    __________________________
    1xUAD-2 Solo - Cubase 8.5 - Mixbus - RME FF400 - Asus P8Z77-V LE Plus- Win 10 x64 - DDR3 16Gb

  9. #49
    Up and Comer
    Join Date
    Jun 2006
    Posts
    9

    UAD Plugin Mover - Updated July 9, 2013

    1-delete the PPM folder and all of the uad plugs found into.

    2-move back the backup uad folder created from the desktop, and this time having not the "double" powered plugins\Powered Plugins. Here I mean:
    G:\Vstplugins DatenHD\Powered Plugins
    (not G:\Vstplugins DatenHD\powered plugins\Powered Plugins)

    3-now redo the whole using these settings:

    [PATHS]
    VSTPlugins=G:\Vstplugins DatenHD
    UADPlugins=Powered Plugins
    NewPlugins=UAD VST
    I made a new try with your description, but still the same problem:
    UAD Mover created a folder PPM and moved all Plugins to it. (No folders inside Reverb, EQ)
    UAD Mover also created a empty folder UAD VST

    Maybe it has to do that my Computer has German Windows.

    With MEAP I also had a problem, but Phil fixed it.

  10. #50
    Heavy UAD User RWIL's Avatar
    Join Date
    Jun 2005
    Location
    Montreal
    Posts
    762

    UAD Plugin Mover - Updated July 9, 2013

    Quote Originally Posted by echopark
    Maybe it has to do that my Computer has German Windows.

    With MEAP I also had a problem, but Phil fixed it.
    Ha! Make sense now!
    RW
    __________________________
    1xUAD-2 Solo - Cubase 8.5 - Mixbus - RME FF400 - Asus P8Z77-V LE Plus- Win 10 x64 - DDR3 16Gb

Page 5 of 19 FirstFirst 12345678915 ... LastLast

Similar Threads

  1. Replies: 1
    Last Post: 25th February 2013, 09:48 PM
  2. Vintage Open Deck Plugin...another Studer Tape Plugin!
    By Blackout in forum General Discussion
    Replies: 6
    Last Post: 9th June 2011, 07:37 AM
  3. Any Mac plugin mover/file organizer?
    By jimmymio in forum Support & Troubleshooting
    Replies: 2
    Last Post: 24th February 2010, 03:22 AM
  4. A little tool you may find useful - UAD Plugin Mover
    By Phil Pendlebury in forum General Discussion
    Replies: 51
    Last Post: 31st December 1969, 06:00 PM
  5. Vintage Open Deck Plugin...another Studer Tape Plugin!
    By Blackout in forum General Discussion
    Replies: 1
    Last Post: 31st December 1969, 06:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •