Search:

Tag: dsp

Search: Search took 0.15 seconds.

  1. How to manually disable a UAD plugin ?

    Started by loungeclaus, 26th April 2017 08:25 AM
    • Replies: 9
    • Views: 350
    Last Post: 28th April 2017 01:13 PM
    by Cantankerous  Go to last post
  2. Routing and DSP

    Started by Martin_n, 9th April 2017 03:58 PM
    bus, dsp, plug-ins, routing
    • Replies: 7
    • Views: 282
    Last Post: 10th April 2017 02:08 PM
    by dnr  Go to last post
  3. Sticky Thread Sticky: A very exciting UAD product that may change the way you record - Townsend Lab...

    Started by Matt Hepworth, 20th July 2016 11:31 AM
    38 Pages
    1 2 3 4 5 ... 38
    • Replies: 372
    • Views: 58,061
    Last Post: 1 Week Ago 02:40 PM
    by Toneranger  Go to last post
  4. Logic Pro - Apollo DSP issue

    Started by pajczur, 12th January 2016 01:27 PM
    2 Pages
    1 2
    apollo, dsp, logic, pro, twin
    • Replies: 10
    • Views: 1,914
    Last Post: 14th January 2016 08:11 AM
    by Bear-Faced Cow  Go to last post
  5. Plugin, Dsp, Latency - Newbie questions

    Started by mauroalpha, 7th September 2015 07:49 AM
    3 Pages
    1 2 3
    apollo, cpu, dsp, latency, vst
    • Replies: 28
    • Views: 2,603
    Last Post: 15th November 2015 09:08 AM
    by DanButsu  Go to last post
  6. Run out of DSP with

    Started by MiRA, 4th April 2015 12:02 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,261
    Last Post: 7th April 2015 06:05 PM
    by Serenity  Go to last post
  7. Apollo Quad and Satellite Thunderbolt Octo

    Started by lordscruffo, 10th March 2015 05:19 PM
    apollo, console, dsp, satellite
    • Replies: 7
    • Views: 1,507
    Last Post: 16th March 2015 02:08 PM
    by DanButsu  Go to last post
  8. Apollo Quad & Twin Duo with one MacBook / -51 Error DSP

    Started by kberlin, 27th December 2014 11:15 AM
    2 Pages
    1 2
    apollo, dsp, firewire, quad, twin
    • Replies: 15
    • Views: 1,862
    Last Post: 6th January 2015 03:21 PM
    by DanButsu  Go to last post
  9. 6% DSP when nothing running?

    Started by jtmatchett, 26th March 2013 10:01 AM
    • Replies: 2
    • Views: 739
    Last Post: 26th March 2013 11:05 AM
    by billybk1  Go to last post
Results 1 to 9 of 9