Page 14 of 15 FirstFirst ... 4101112131415 LastLast
Results 131 to 140 of 147
Like Tree85Likes

Thread: The [Upset about] Sierra Thread

  1. #131
    Master of the UADiverse Matt Hepworth's Avatar
    Join Date
    May 2005
    Location
    UT, USA
    Posts
    5,832
    Lovely. It's obviously super critical.
    Don Schenk likes this.
    PTHD> 2x Pro Tools HD4 Accel | 2x Mac Pro 8 Core (16 thread) | 2x Magma Chassis | Apogee Symphony I/O, AD16X, and AVID HD I/O | 2x UAD-2 OCTO, Solo | Pro Tools HD 10, HD 12 | Studio One V3 Pro | OSX 10.8.5

    NATIVE> nMP Ashtray/Trashcan Hex Core | OSX 10.10.4| Windows 8.1 Pro | Apollo QUAD "Classic" w/ TB, Apollo Twin DUO | TC Konnekt 48 | Samplitude Pro X | Studio One V3 Pro | SONAR Platinum | Pro Tools 12

  2. #132
    Up and Comer
    Join Date
    Nov 2016
    Posts
    2
    100% FAIL on Mac OS Sierra 10.12.1 / Apollo Twin Solo / UAD version 9 / Mid 2011 iMac 27", 16gb RAM, 2.7ghz - Core i5, Nuendo 7, Logic Pro X / "driver not installed correctly" / BEEN getting this message for about a MONTH now!!!
    Last edited by universemediallc; 21st November 2016 at 12:23 AM.

  3. #133
    Pro
    Pro is offline
    Experienced UAD User
    Join Date
    Jan 2013
    Posts
    234
    Sounds like you need to have UA help you out. Maybe 10.12.1 is uncharted territory. I hadn't heard of it until your post.

  4. #134
    Up and Comer
    Join Date
    Nov 2016
    Posts
    2
    You may be correct... I reached out to UA...awaiting a response. I'm dead in the water right now! I'm doing a Time Machine backup and rolling back to El Capitan tonight. It's been too long.
    Screenshot 2016-11-21 13.12.22.jpg
    Attached Images Attached Images

  5. #135
    Practically a UAD Expert Kcatthedog's Avatar
    Join Date
    Dec 2011
    Posts
    7,655
    I went to sierra after ua os certified basically working fine with apollo 8 bf on tbolt just some screen glitches occasionally.

  6. #136
    Experienced UAD User
    Join Date
    Aug 2015
    Location
    New Jersey
    Posts
    402
    Quote Originally Posted by universemediallc View Post
    100% FAIL on Mac OS Sierra 10.12.1 / Apollo Twin Solo / UAD version 9 / Mid 2011 iMac 27", 16gb RAM, 2.7ghz - Core i5, Nuendo 7, Logic Pro X / "driver not installed correctly" / BEEN getting this message for about a MONTH now!!!
    Hate to ask such a simple question but have you tried completely uninstalling all UAD software and reinstalling?

    Also, hate to beat a dead horse but these is the types of scenarios I was warning about several pages ago about manufacturers releasing support without doing lengthy testing. However, my system has been running rather well on Sierra.
    www.HellfireBeats.com

    Akai MPC 2000XL, Akai MPC Renaissance, NI Maschine MKI, JV 1010, Mackie 1202VLZ Pro, Akai Advance 61, Focal Alpha 80, UAD 2 Apollo Quad, UAD 2 Satellite Quad, UAD 2 Octo PCIe, Pro Tools 12, Neve R6 "Lunch Box", Neve Portico 511, Neumann TLM49

    Mac Pro 4,1 (5,1 upgrade), Early-2009, 3.46GHz Nehalem 12-Core, 32GB RAM - OSX 10.12.1

    13" MacBook Pro, Late-2011, 2.4GHz Dual Core i5, 16GB RAM - OSX 10.12.1

    27" iMac, Late-2012, 3.4GHz i7, 24GB RAM - OSX 10.12.1

  7. #137
    Moderator Don Schenk's Avatar
    Join Date
    Jun 2014
    Location
    Anywhere with snow, mountains, ski runs, and a lift!
    Posts
    1,744
    Quote Originally Posted by Pro View Post
    Sounds like you need to have UA help you out. Maybe 10.12.1 is uncharted territory. I hadn't heard of it until your post.
    Oh! I thought that was the current version of Sierra, but then I'm still using Yosemite, so I'm really somewhat clueless.

    After hearing about some glitches on El Capitan, I will probably wind up skipping that one completely once Apple has settled on a final version of Sierra, and UA has tweaked their drivers for that final version of Sierra. So how long is that... maybe another 4 months?

    :- Don

  8. #138
    Experienced UAD User jonnytheshirt's Avatar
    Join Date
    Jan 2015
    Location
    N Ireland
    Posts
    228
    Fine with me and is an incremental update without any major changes. Another issue may be the case.

    Do not update if not sure and have roll back always.

  9. #139
    Up and Comer
    Join Date
    Nov 2016
    Posts
    3
    i just updated to sierra did not know about these issues.. my machine2 studio is only playing out of the right speaker any help would be highly appreciated thanks..

  10. #140
    UAD User
    Join Date
    Dec 2015
    Posts
    88
    I've stuck with El Capitan and Pro Tools 12.4, perfectly stable.
    System Details: iMac (late 2013: 3.2. GHz Intel Core i5, 24GB), OSX 10.11.1 (El Capitan), Pro Tools LE 12.4, UAD Apollo 8, UAD-2 Quad Satellite DSP Accelerator, Lacie Thunderbolt SSD (250GB).

Similar Threads

  1. looking to upgrade to Sierra ok?
    By Kero in forum Support & Troubleshooting
    Replies: 3
    Last Post: 1st October 2016, 09:25 AM
  2. Replies: 6
    Last Post: 23rd February 2016, 05:37 AM
  3. Upset with UA over Apollo Cascading
    By sfw in forum Apollo Interfaces
    Replies: 37
    Last Post: 24th May 2013, 01:59 AM
  4. upset 4 the first time
    By Beat God in forum General Discussion
    Replies: 3
    Last Post: 29th September 2006, 01:01 AM
  5. Upset Customer: UAD-1 Card Doesn't Work!!
    By borgagassi in forum General Discussion
    Replies: 18
    Last Post: 6th August 2006, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •