• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

-1 days left in demo...


Active Member
-1 is not alot of days... I must've used the sh!t out of these demos... totally made time go backwards... F'ckin true. I just installed UAD 4.2.0 on a clean WinXP SP2 install, the card now in a new Tyan s2466 mobo (old board, just new for the card...) The authorization screen reports \"-1 days left\" for all demo-able products and my LA/LN/Fairchild/PultecPro are disabled. Hardware ID lists \"Card 1: -not available-\"

Yet according to Windows all seems well. Both driver elements are installed/recognized in device manager and the card isn't sharing an IRQ. I tried un/reinstalling the driver several times while swapping out PCI slots but nothin... I haven't yet tried going to an older driver...

I guess either the new motherboard/hardware ID's screwed things up or I've fried the electronizzle-emitter-junctioncakes on the UAD-1. Any suggestions? I tried a search first, with no luck...

Tyan s2466, dual MP2000+, 3gig RAM, WinXP SP2, UAD-1, 9652/hammerfall, Radeon 9250, custom lowered & tinted computer case with 22\" chrome fans and a big stupid f'cking wing on the back, not to mention the pointless chrome fan exhaust tip...



Active Member
Hi, I have the same board and have experienced the \"Card 1: -not available-\" message a few times in the 3 or so years I've had it. I've always managed to fix it by making sure the cards (UAD's x 4, Poco, Echo and graphics) are all seated properly. I literally wiggle the cards gently in their sockets and reboot. It's always done the trick for me.


My spec:
2 x AMD Athlon MP-2200+; Tyan Tiger MPX S2466; 2 x 512Mb DDR266 PC2100; 3 x HDs; DVD-R/RAM Burner; Matrox G550; Layla 24; 4 x UAD-1's; 1 x Poco


Active Member
Welp... That's exactly what it was! Guess this motherboard is a bit more \"fidgety\" than most, after cleaning the contacts and a few jiggles/reboots it finally worked... Now as long as nobody sneezes next to the computer, I should be ok...

Thanks for the help!


Active Member
Lol... I gotta admit the soldering iron hasn't been gettin much play lately... Half lazy/half waiting for parts. well... ok, mostly lazy.

I've been trying to track you down man... PM me your phone number... matter-o-fact I'm PM'ing you now....
UAD Bundle Month