• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

Annoying 4.5 bug, See load-balancing topic

azulay

Member
Has anyone encountered this problem:

I have 3 UAD-1s.
working in Nuendo I open a 33609 on the master, and mix using some
UAD plug-ins. The CPU limit barely reach 65%. I hit save and exit Nuendo.
The next time I open the project, it will say that everybody is very sorry
but due to CPU limit some UAD plug-ins have been disabled.

This message will appear twice (sometimes more). Now I know that it's not true, because the CPU has reached (barely) 65%. What I have to do is to disable some UAD plug-ins including the 33609, and then enable the 33609 first and the other plug-ins afterwards. This is really annoying.

Anyone has this thing too? Help?!
 

RWIL

Established Member
Re: A very, very (, very) annoying v4.5 bug

azulay said:
Anyone has this thing too? Help?!
Many! You can search here about Load balancing.
Unfortunatly I never read a kind of «official» statment about that; if it is because VST 2.x/Host limitation or else.

RW
 

azulay

Member
Yes, now I've read. Seems like quite a fiasco.
I didn't have the time to read through all five pages of replys
so I'm sorry if I'm reposting somebody's find but what about this as well:

The UAD-1 becomes aware of a newly opened project's sample-rate only
after it loaded the plug-ins. Meaning that if you worked on a 96khz song
(Vox+Acoustic Gtr + Piano) and then switched to this enormous orchestrated song which runs at 48khz, you'll get the \"plug-ins have been disabled\" message, because the plug-ins still run at 96khz until the host
tells them otherwise.
Which practically means you have to re-open the project to get things
work straight.

The thing with all of these things is that it just makes you blush and
move unwillingly in your chair while in front of clients who are crticizing
your every move, because, hell, it costs them a fortune, and watching
you frustrated, disabling and enabling plug-ins is, well, quite un-professional. (Aside the fact that you don't have an SSL console lying
around...)

UA, we've been fair enough to buy every single DSP monsters you put
out lately, be descent and hit us with a fix. (if not technically, at least
mail us some good-shit, so we can relax our DAW-maniac-DSP-dreaming-compressor-drooling-EQ-fanatic selves :) )
 

neil wilkes

Venerated Member
Another option is to have an empty project at each sample rate you use.
Load this first to reset the sample rate, then close it.
As it's a dummy project it will take around 2 seconds to open & close this.
Much faster than going through the right royal PITA of all those \"One or more PPI have been disabled\" messages.

Has anyone else spotted these loop indefinitely & cannot be turned off?
See my other post on this.
 

RWIL

Established Member
neil wilkes said:
Another option is to have an empty project at each sample rate you use.
Thanks for the tip Neil! The problem still happen time to time using the same SR, but maybe increasing when switching to a higher SR!?
Have to look at it...

RW
 
UAD Bundle Month
Top