• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

BSOD with new driver and Neve

Hi,
it was a hard day yesterday and a long night so maybe I can't remember everything correctly.

I was working on project in Nuendo (not to big, about 12 tracks) for several hours with lot's of plugins all uad, including the neve, except two instances of the IR-1. All worked fine for a very long time, but suddenly a plate140 started sounding weird and the precision limiter was acting weird too. Therefore I decided to close the project and there it raised its ugly head. A BSOD which I haven't had for a very long time. Actually I can't remember the last time this happened. I restarted the computer, opened the same project and it worked again. I did some subtle changes (mostly gain and pan settings), saved and decided to finish word for the day. The time I closed the project it came up again. The second BSOD in one day!

I'm not sure, but I think in both cases the precision limiter window was still open. But I could be wrong...

System:
AMD Athlon 3000+
2GB RAM
Asus A7v333
Matrox P750 triple head running
3 UAD's
RME HDSP 9652

Regards,
Kontrakatze
 
UAD Bundle Month
Top