• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

Clicks Pops Etc... with UAD. Really Fed Up.

I too am having the clicks and pops problem ( is this cubase related or what I'm seeing a lot of sx users saying the same thing ).

Ok anyway, when I had my powercore card, it never clicked or popped.

But on my latest project I'm getting it again. UAD is around 70% cpu at 10-15%.... I just dont get it.... No matter what I do I cannot get rid of this problem. I would like to solve it once and for all and am hoping that Cubase 4 will be the solution. It seems intermittent. Comes and Goes.... my computer is fairly good spec ( 2 2.8 Dual Core Xeons ) and I've done most if not all the usual computer music tweaks.

What do you guys think? I've narrowed it down to these things.

1. Cubase SX causing issue
2. Cubase SX & UAD causing issue
3. Graphic Card
4. Sound Card Emu 1616m

Maybe if I upgraded to a Fireface800 then it would rule out any ASIO driver issues.
 

BTLG

Established Member
I had a similar problem when running a Firewire interface off of a PCI buss FW Card rather than an integrated FW Bus.

The only way I got around it was by using the integrated bus.

Matt
 

Clearwave

Member
I had a clicking problem using nuendo. It was driving me nuts. I fixed it by unpluging a USB hard drive that wasn't being used. It must have been sharing a port with one of the UAD cards (3 on the system).

my first post...
 
I did notice that the EMU 1616m Audio processor is IRQ-21, also the PCI-PCMIA converter card is also IRQ-21. I need this card otherwise I can not use the 1616m on a PC as it was designed for laptops.

Could this be causing a problem?
 
Well testing the system again. UAD is def the problem. I load the pultec and make some eq settings and then the glitching and popping starts again. I never experienced this with the powercore or any of my other native VST plugs.... in fact Cubase only does this after I invoke a UAD plug.

Looks like I'll have to sell my UAD and go with powercore cards. yuck. Not what I wanted... I dont really like how TC does business. But at least my element worked.

Called UAD support and left a message. Here's hoping we can resolve this once and for all.
 
So you're on a pc and you are using Emu 1616M via a PCMCIA cardbus adapter plugged into a pci slot?

What motherboard are you running?

What IRQ is your UAD card on?

Have you tried moving it to another slot?

Is your uad card pci or pci-e?

Have you tried disabling any and all of your unnecessary ports (ie serial, com usb etc) via bios?
 

jcschild

Member
let me get this straight

your using a PCI to pcmcia adaptor to run an audio interface?

get rid of the Emu and try it with something that belongs connected to your computer not hillbillied.

also if you have hyperthreading turned on turn it off.

and as mentioned with out detailed specs it near impossible to help.

and make sure there are no other usb devices but your dongle.
 

tkingen

Active Member
I had the problem after installing my UAD-1. Reinstalling it into a different slot solved it. It's worked great every since!
 
get rid of the Emu and try it with something that belongs connected to your computer not hillbillied.
haha! Yah good point there on the emu.

I got fed up enough with all these damn problems, I just ordered a fireface 800 & rme approved firewire pci adapter.

Now I'm hoping these issues go away. *fingers crossed
 

Sid Chigger

Superman
Forum Admin
Moderator
Moderator
Ahhh.. Me thinks your woes will be cured soon!! :)
 

Don

New Member
protoculture said:
I too am having the clicks and pops problem
The answer tothis problem is usually the interupt request channel.

Take your card out and reinstall in another slot.

Keep doing this til clicks go.

If they are still there swap your cards around.

It will soon cure the problem.

When i bought my card and installed exactly same thing happened.

It took 3 differnet slot installations but worked a treat in the end.

Hope this helps

Don
 
UAD Bundle Month
Top