Console 101 Question: How to disable +48v?

mibby

New Member
@wglotz Thanks for your Console 101 thread. I got my Apollo Twin USB in January and have referred to it more than a few times to help with "getting the big picture" in setting things up.

Now for the context of my question in the thread title:
I've been setting up and saving various Session Presets for recording. But when I switch over to mixing, I want to clear out ALL of the plugins in my session so I am not using any unnecessary DSP and it is available for use while mixing. So, I saved a "Default" Session Preset with nothing active and no plugins to use any DSP.

However, when I switch between my Session Presets, my non "Default" presets come up with the message in the pic below. I know the +48v is the Phantom power for a condenser mic, but these presets are for bass and guitar inputs, so I don't need it - just line input.

Where do I disable the +48v for the Session Preset?

1714940465633.png
 

mibby

New Member
Yeah, preset will need to be resaved in this case, since the original has phantom saved.
I tried that many times over. I also don't see how the +48v could be enabled on "Analog 1" because that's where my bass/guitar is plugged in all the time (in the plug in the front of the unit) and the Apollo looks like it detects when that is the case and doesn't allow the phantom power to be switch on when that is the case. I haven't even had a mic plugged in yet.

...

OK, I started things back up to try once again, and went through each Preset, unplugged, then re-plugged my bass, toggled through the Preamps to make sure there was no option for the +48v offered, then re-saved each preset. And it's working as expected. I must have done something out of sequence previously. :oops:

Regardless, all is well. Thanks for the reply. Much appreciated!
 

wglotz

Established Member
Glad you got it figured out (Thanks Matt) and also glad you found the Console 101 thread helpful! (y)
 

UA_User

Active Member
OK, I started things back up to try once again, and went through each Preset, unplugged, then re-plugged my bass, toggled through the Preamps to make sure there was no option for the +48v offered, then re-saved each preset. And it's working as expected. I must have done something out of sequence previously. :oops:
Come back later and report on if it stays fixed, if you don't mind. When using the guitar input, the last Console update has been giving me that warning when loading my custom presets too, and I have never used phantom power on my Apollo, or saved a preset with phantom power enabled.
 
Last edited:

mibby

New Member
Come back later and report on if it stays fixed, if you don't mind. When using the guitar input, the last Console update has been giving me that warning when loading my custom presets too, and I have never used phantom power on my Apollo, or saved a preset with phantom power enabled.
A day later. Repowered. Rebooted. It looks like re-saving the Session Presets worked fine.
 
Last edited:
UAD Bundle Month
Top