• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

Disabled plug in messages

lux

Active Member
I keep getting the dreaded sorry one or more powered plug ins have been diabled message.This happens even at loads of 40% and I have no idea what is causing it.It happens in both Cubase SX3.1 and Cuabse 4 and I have my suspicions that it maybe the UAD precision limiter.Any other users experience this problem ?

System

Mac Dual 2.5 G5
OSX 10.4.10
UAD
Poco mk1
RME Multiface
Cubase SX 3.1.1
Cubase 4
UAD drivers 4.7.1 and all the plugs :)
 

Matt Hepworth

Master of the UADiverse
Staff member
Forum Admin
Moderator
Does it happen right after loading a project? If so, it could be due to load balancing. If you have a heavy UAD draining plugin, and it doesn't load first, you'll get that error.
 

lux

Active Member
Thx for th reply

It someti,es happens when I load a project but it can also happen while Im working away
By the way I only have 1 UAD
 
UAD Bundle Month
Top