• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

G5DP - 10.3.9 - UAD-1 4.0 - LP 7.1.1 - Problems?


Active Member
We were speaking of core audio overloads before the 4.0 update.

LP 7.1.1 seemed to tame the problems (not cure) I was having with one precessor going crazy from time to random time and giving a Core Audio error. Still happened, but less often.

But after upgrading to 4.0 something new is going on. When these errors occur, I sometimes get a new error window (which I have never seen before) from the UAD-1 software. So there are 2 error windows (UAD-1 & LP) that need an 'OK' button pushed to get back to business, but I can't 'OK' either of them. All I can do is force quit LP and start again.

Another new error from UAD-1 is when loading songs that were fine before, I get a message saying \"Sorry, some of your plug can't load\" (not word for word) and a couple of my bus plugs will be bypassed. According to the UAD-1 meter, I'm running my 3 cards at 82%. I had a clone of my drive, so I could revert to 3.9 (re-installing 3.9 did not solve the problem) and with the same song, I can still ADD plugs without a problem.

I've emailed support and not gotten a response yet.

Just wondering if anyone one else in this boat...


Universal Audio
UA Official
What is the exact Powered Plugins error (there are a few that start with \"One or more powered plugins have been disabled...\"?


hi im not sure if it will help but id suggest upgrading to the latest version of tiger (as i see your still on 10.3.9??) and reapiring permissions etc and then trying ?

....my setup is very similar to yours bar the fact i have the latest version of Tiger and im not getting these errors..

hope this helps?



Active Member

I have contacted Casey at UA and gave him the particulars. I have reverted to my old system and don't get the errors, plus I lost my newer 'sent' messages (backed up before upgrading).

I gave him the specific errors as well as a screen shot of the tow errors at once.

Sorry if I'm assuming wrong that you work for UA.

movo: Not ready for Tiger yet... To many upgrades all at once. :) Either way, if this is an issue for more than me, I would think UA wants to know.


too many upgrades all at once ?? just do the combo direct from the Apple site worked fine for me??

if you are worried about other apps working maybe i can help and tell you if mine worked ok.....but have to be honest i have upped to the latest tiger at every point and my workflow has never been effected in the slightest.... in fact it solved problems rather than caused them.

jus my two cents. ;)

UAD Bundle Month