• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

'Hardware not recognised' error message.


New Member
Hi people,
I'm having a spot of bother with my UAD-1. I've had it for nearly a year running on my dual 2.0 powermac (the version with 4 ram slots and 4 pci slots) running osx.4 with 2.5 gig's of ram, and it's been fantastic so far. I upgraded the software to v.4.2 last week and since then the UAD-1 hardware cannot be recognised by Cubase 1.0.6 or Live 4.1.4 or even the UAD-1 meter. I've tried putting the UAD-1 card in different pci slots, no joy. Tried reinstalling UAD-1 software v3.8 from the CD, no joy. Any suggestions anyone?

Much appreciated,



New Member
erase the kext file (search for uad and kext), reinstall the driver - should solve the problem (had the same right from the start).




New Member
Im also having this problem, and tried the above suggestion with no results. Any other things to try for this matter?
UAD Bundle Month