Monitoring and latency compensation in Core Audio

Ale77

New Member
Hi, I'm new here. ProTools and Uad Spark user, trying Luna for the first time and I like it a lot! I play guitar thru the Daw and monitoring in headphone with 2 plugins for eq and crossfeed (zero latency) and a reverb for room simulation. In PT, when I monitor a channel it auto disable delay compensation in that channel. So, if I use a reverb that introduce latency (like the new fantastic Sound City Studios) I simply put in a send bus and I can listen my guitar without latency (the latency in reverb return it's not a problem). In Luna it doesn't work. Delay compensation is always active, if I put some other plugin in different channel, or activate the API extension there's latency in the guitar channel too. So, there's a way to stop the delay compensation in monitoring channel? (I tried using Cues but it's the same). Would be very useful to adjust this and to see delay compensation on every channel like in PT. Thanks! Ale from Italy
 

AlexR

Established Member
try lowering the buffer. Sound City is also very CPU hungry so maybe try a different reverb when you are just tracking.
 
I always use the UA EMT140 plate (I guess Pure Plate in Spark would be applicable?) for monitoring while tracking, seems to fit the bill for that purpose.
 

Ale77

New Member
try lowering the buffer. Sound City is also very CPU hungry so maybe try a different reverb when you are just tracking.
I can work fine with 64 buffer. Yes, I know Sound City is very hard on cpu, but with Apple M1 Pro I have no cpu problem and playing in this room is awesome. Anyway, it's only a Delay compensation problem, in Protools I can play without latency in the same configuration. If i put a plugin that generate a lot of latency (like constant Phase eq) in any other channel, this latency affect the tracking channel too in Luna.
 
UAD Bundle Month
Top