• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

Native Factory Presets?

bugscoe

Member
I'm in the process of setting up my new Mac. Haven't downloaded UAD11 yet, but have all the Native versions installed. I noticed there are no factory presets in any of the plugs. Am I missing something obvious with this, do these need to be downloaded separately?

Thanks!
 

Jcalla

Member
Are they activated? I noticed the presets don't show if I instantiate the plugin unactivated.
 

bugscoe

Member
Yep, activated and in use in a Logic project. I'll reverify if they are all missing, or not, when I get back to my machine this eve.
 

bugscoe

Member
False alarm, this was user error on my part. I was looking for them in that top left dropdown where it says Manual > AU Presets, rather than in lower dropdown where the word Default is.

I do like what UAD did with key word organization of them, however. Nice touch!
 
UAD Bundle Month
Top