• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

PCIe installed causes blue screen

Recently bought my third UAD-1; this time a PCIe. Card is recognized by Windows, but installing the drivers and restarting my computer causes blue screen every time. Have of course tried moving it to another PCIe slot. Still no good. Removing the new PCIe card makes everything work flawlessly like it has since I got the computer a year and a half ago.

My setup is; Intel 925XECV2 (latest BIOS), P4 3.2GHz, 1Gb RAM, 400W PSU, Creamware Pulsar II, Poco Elements and 2xUAD-1 PCI version 4.3 running Nuendo 3.2 on WinXP Home (I believe it's SP1)

Any suggestions is greatly appreciated

And one more thing; I have a yellow questionmark in device manager regarding the SMBus controller. I have no idea what this means; anyone?
Does it have something to do with bridging PCI or something?
Could this be causing trouble?

best regards morten


The instructions used to (still do?) tell you, very clearly, to install the drivers before adding the hardware didn't they? I never understood why though - could it be causing problems here?
I know about the drivers first thing, but since I already have verion 3.9 installed that shouldn't be the problem. Anyway, I tried removing the card and going back to last previous working setup and then installed the driverse before the card was plugged in. Still no luck.

Haven't experienced any such problems before. Everything works fine without the card. I even saw someone else posting here having problems with a PCIe card



Active Member
version 3.9???? I would try the latest !
secretworld said:
version 3.9???? I would try the latest !
Correct me if I'm wrong, but I believe all PCIe cards are shipped with 4.3...

At least that's the version I installed was 4.3. I

I was refering to the fact that I previously had 3.9 installed since Rob Pain suggested I install the drivers before the cards...

U dig?



Active Member
me dig!
Did you try the virgin reinstall? Uninstall uad software, shut down, remove cards, boot (this will clean the registry), reboot, install software,shut down, install pci-e card and see what happens?
good luck!
Last post on this topic since we have another thread going.
Please anyone who can help check out the other thread

UAD Bundle Month