• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

Please Help: ***LOCKUPS***


I am having a hell of a time trying to get my new PC set up.

I've got an Asus A8V-Deluxe w/ X2 4400+, (4)UAD-1 [in Magma Chassis] & (2) RME Digifaces.

I'm running Nuendo 3.2 w/ only the UAD-1 plugins installed and used on the project. After about a couple of minutes (although the amount of time varies) the project completely locks up my computer. Sometimes I get an aweful (really loud) squelching sound before lockup and sometimes I just get the squelching sound without the lockup. I don't even have to have the project playing to get the lockup. I've tried every combination I can think of with PCI slots and still haven't been able to resolve the issue. I've also tried only installing 1 UAD-1 card in different slots in the computer and still have the problem so I know it's not the Magma Chassis. In addition, if I pull the UAD cards out I don't get the problem and if I pull out one of the RME cards (leaving the UAD cards in) I don't get the problem.

Any ideas?


PC Specs:
Asus A8V-Deluxe (rev.2)
AMD X2 4400+
2GB Corsair XMS Ram
(4) UAD-1 Cards [in MAGMA Chassis] (using 4.1 drivers)
(2) RME Digiface Cards
Nuendo 3.2
UAD Bundle Month