• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

plugin mismatch error

mersisblue

Active Member
I don know why but I have been getting a plugin mismatch error for the UAD-1 . It tells m e to update But I am up to date .
 

mersisblue

Active Member
I cant use any of the UAD plugins ( it's worse than I thought )

I need help . I am on Panther with logic and DP .
 

UAJames

Universal Audio
UA Official
This should only happen if you are running multiple versions of the plugins, and you only updated one version (like if you use AU and VST and you updated the AU and then started up a VST plugin). If you do use both, download and run both of the latest installer. That should clear it up.

I notice you also have a VST-AU adapter, if that is adapting older VST version plugins and you load up the AU adapted version, that will also give you this error.
 

mersisblue

Active Member
I called up and it seems I have 3.8 on my alt drive I use as a back up .

I unistalled driver 3.9 on both drives and reinstalled

all is now fine

I have the VST to AU wrapper but I dont use it since antares tube wont authorize correctly through it .
 
UAD Bundle Month
Top