• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

Pop and clicks - 3.9 on Panther

digital rust

New Member
Installed 3.9 and am getting clicks during playback and bounced files in ableton. running 10.3.9 on a dual 2ghz g5. using an 828mk2 also.

any thoughts on what might be the problem?
 

Janzoulou

Member
Seems to be somthing with your buffer size...maybe reduce it a little.
 

UAJames

Universal Audio
UA Official
FYI on Live v1-4, when using the UAD-1 plugins, you want to set your hardware buffer size in live to 128 or less. The reason is that these versions of Live always run plugins at a buffer of 128 and if your hardware buffer size is larger (lets say 512) then it will run the plugins multiple times (in the case of 512, it will run them 4x) and in some setups this will cause clicks during playback and bounce.
 

beubbo

Member
FYI on Live v1-4, when using the UAD-1 plugins, you want to set your hardware buffer size in live to 128 or less.
Hi James,

Will it be the same for LIVE 5 ? (as it will have PDC... don't know if it will be on busses too, though)
 

UAJames

Universal Audio
UA Official
In Live 5, there is a great new feature where you can set your plugin buffer size independent of your hardware buffer size, so no, this will not be the same problem with Live 5. :D
 
UAD Bundle Month
Top