• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

\"software version mismatch\"

neilkennedy

New Member
i am recieving a error message in cubase 4 since installing 4.6.0 saying

\"software version mismatch

please make sure all your powered plug ins software is up to date and copied intot the correct folder\"

the path is the same as it always was now nothing is loading and my project im working in is stuck.... what do i do?

kind regards!

Neil
 

flynn

Active Member
Are you sure the 4.60 dll's are placed in the same place as the prior version? Maybe you didn't choose the mono version this time, but did it before, and you have one of them in an older project?

Since a couple of releases ago, the Fairchild mono isn't installed anymore when choosing not to install mono versions. Could that be the one involved?

EF
 

Matt Hepworth

Master of the UADiverse
Staff member
Forum Admin
Moderator
Yup, that's caused by there still being instances of the older dll driver. Do a search including hidden files and folder and you'll likely find more than one folder with the UAD plug-in drivers. Replace the old ones with the new ones.
 
UAD Bundle Month
Top