• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

Space delay demo not working

mataya

Member
After uninstalling 4.1.0 and installing v4.2.0 demo for space delay is not working for me..anybody know why..
I've uninstalled last version completley..my other purchased plugins work fine, but all othe(including space echo) are timed out..
please..any help..
thank you

Matija
 

csl

Active Member
yep, a few of us are having this problem. UA arranged a reset for me and it didn't work. I can't afford the plug anyway so I haven't really been chasing it up too much, but I'll keep my eyes peeled for developments from other users as/if it gets solved.
 

Sixela

Member
It happened to me with version 4.0, but miraculously after two reboots it worked all by itself. Well, not this time. I contacted the support and am waiting for their solution. Seems that some other people are in the same situation.
 
UAD Bundle Month
Top