• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

Space Echo: Tempo sync problem?

BrazilNut

New Member
:D Nice sounding plugin but...

When temp sync is enabled, the actual delay time (i.e. what you actually hear) does not exactly match the displayed delay interval. :eek: :eek: :eek:


Eg, set delay to 1/8, crank up the intensity control, and listen to the delays drift out of sync with the rest of your track.

Is this happening to only me? :?
 

billybk1

Shareholder
Which audio host are you using? I know with SONAR you have to manually enable host tempo-sync on each VST plugins properties page when you run the VST Configuration Tool. It is not enabled by default.
 

BrazilNut

New Member
I'm using cubase sx3. Tempo sync is enabled in the GUI of the space echo plugin, but still the delays drift out of tempo. :(
 

A Gruesome Discovery

Active Member
I noticed this as well; it's not a random \"drift\" per se, but the repeats aren't precisely synced to tempo. Apparently only the leading head is synced, while the others remain rigidly faithful to the hardware's physical characteristics rather than any sort of note value.
From the manual, page 59:
Roland RE-201 Tempo Sync
When the RE-201is in Tempo Sync mode, note values can be imprecise due to the fixed tape head relationships. Values that are imprecise approximations (but are within the available delay time range) are displayed with a “+” or “–“ symbol. The leading head in the current mode is accurately synced; the other values are based on the fixed tape head relationship. Note that when a parameter note value is out of range of the current tempo note value, the note value flashes.
 

Awesom-o

Active Member
Thanks, but that still does not explain what is happening.

Try this: In a project at 70bpm, load a space echo and select delay pattern=7, temp sync=on, and repeat rate=1/8, tape type = \"new\". With a click track going, send a sound thru the space echo and crank up \"intensity\" so the sound continues indefinitely. The delays are not synced to the click track.

Now, set tempo sync=off. You should see \"429ms\" instead of \"1/8\" in the display (which is correct). Adjust repeat rate until display reads 420ms, and repeat the experiment with the click track. The delays now stay perfectly in sync !!! (Well they do on my machine at least!!)

So, IT IS possible to have the delays in sync, but only after manual intervention....

...BUT...

Isn't this exactly what the \"tempo sync\" switch is supposed to do ????

I know that 1/8th note at 70bpm is 429ms, not 420ms. Therefore there appears to be a 9ms discrepancy between display and actual (audible) delay, ie. when audible delay is 429ms, displayed value should be 429ms, not 420ms, surely??

So there's some kind of problem here I think.
 
G

Guest

Guest
I have noticed the space echo sync can be off as well except when i tried your settings the space echo does go to 429ms synced on setting 7 @ 70bpm
I have to go to manual mode and change the ms to 421 for it to be exactly on time though. you are right and i have to say that the tempo sync is not working IMHO.
 

Awesom-o

Active Member
I just spoke to UA support

They say this is a known issue and will be addressed in v4.3.

Sorted!
 
UAD Bundle Month
Top