Stuck in Core Audio mode?

novorandall

New Member
I'm trying to start recording with LUNA and an Apollo Twin X. I cannot get monitoring through the headphones, so I checked my input and output setting. Apparently I was using Core Audio mode. Well, the problem is, I cannot switch to "Apollo" mode. I'm not even given the option to switch to Apollo from Core Audio. I can, however use the inputs on my interface and record. I have tried updating to the latest version of LUNA and restarting my interface and laptop. What am I missing here?
 

klasaine

Hall of Fame Member
I’ve had that happen twice.
A full shutdown/restart of my computer, Apollo, and Luna solved it.
 

novorandall

New Member
That is what it was. Thank you so much! I restarted my Macbook and the option for Apollo came back up. klasaine, have you happen any more? I'd hate to think I have to deal with this glitch all the time.
 

klasaine

Hall of Fame Member
It’s only happened twice and both times probably due to my computer ’sleeping’ and losing its connection with both the Apollo and the ilok cloud.
*Im on an Intel Mac running Catalina still.
 

Kyle D

New Member
Hi Everyone -

First time caller, long time listener. I am relatively new to the Apollo/Luna world, so forgive me — but I need to follow up on this thread. The same thing is happening to me almost every time I open Luna to start a session, and it is getting me so frustrated I am considering throwing this thing out the window. It automatically defaults to Core Audio when I open a session, and will not let me switch to Apollo. I am not trying to run anything bananas. I have a Mac and an Apollo. My friend with the same setup considered that it may be the sequence on how I shut down things previously? But if the theory is true and it’s simply a matter that when the computer sits idle and then goes to sleep mode it will lose the connection, I will concede that answer and just change my sleep timing.

But in the meantime, restarting my computer every single time this happens strikes me as really bad, and frustrating, and stupid. Can someone verify and advise? I’m not a smart man, so forgive me if the answer is staring me in the face.
 

klasaine

Hall of Fame Member
Apollos have a thing about the computer ‘sleeping’ … they generally don’t like it.
We dont know what your rig or OS is but a recent update fixed it for some folks.
Im on a 2020 Intel machine (Catalina) and I do not let my computer sleep. My Apollos will almost always disconnect and reconnect in core audio mode without the option to switch back to Apollo audio.
 

Kyle D

New Member
Oh, thanks for responding Klasaine. Forgot to mention: I am running a 2020 macbook air m1 chip-style, completey updated with Sonoma OS. Luna version is fully up-to-date as well.

Unless anyone else chimes in here and sleeping is indeed the issue, I shall not let my computer sleep! I'll try it and see. Will report back in a few. Thanks Everyone.
 
UAD Bundle Month
Top