• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

UAD-1 in PTLE7 using the special UAD-1 version wrapper?

Matt Trix

New Member
Hi guys,

I'm trying to run the UAD-1 plugins on my 002 with PTLE7. The plugins load and work but when I have any UAD-1 plugins loaded and mess with the GUI at all (or do anything really) I get HW Latency errors messages. Playback stops and all that jazz. I also occasionally get really weird volue spikes or \"loops\" on channels which have the UAD-1 plugs on them.

I'm assuming that the version of the wrapper that I downloaded for free from the \"My Systems\" page is buggy? It's 1.07u or something whereas the latest \"commercial\" version is 2.0 I believe?

Anyone else experiencing the same? My system is solid as a rock otherwise so I would expect it to be just as solid when using the UAD-1 plugs.

Thanks heaps in advance!
Matt
 

HotRats

Member
hum...that's quite strange.
I run 2 uad-1 with pt 7.0 without issues (win xp)

do you get h/w buffer errors also at high settings? (like 1024)
 

Matt Trix

New Member
HotRats said:
hum...that's quite strange.
I run 2 uad-1 with pt 7.0 without issues (win xp)

do you get h/w buffer errors also at high settings? (like 1024)
Hi,

Thanks for the respose.

Yeah I do. It's really weird. I can have a massive project with heaps of plugins and tracks and it will be flawless, but as soon as I introduce the UAD-1 plugs with the 1.07ua version wrapper I start getting all the different buffer errors).

Also, I'm pretty sure it's not an IRQ issue as there are no conflicts and also I can run Cubase SX3 using the Digidesign ASIO drivers and EXACTLY the same setup (but different DAW) and use the UAD-1 plugs flawlessly.

That makes me pretty sure it's an issue with either LE7 or the wrapper.

What version of the wrapper are you using? The free one that you downloaded from uaudio or do you have the latest full version of the VST-RTAS wrapper?

Cheers,
Matt
 

secretworld

Active Member
have you rescanned the plugins with the wrapper??
 

HotRats

Member
secretworld said:
have you rescanned the plugins with the wrapper??
good question!

after the update to the version 3.9 I've made the same error with catastrophic consequences.

so, matt..check it, first.

if that's not the problem read the rest of my post

I'm not using the free version of the wrapper, but as far as I know,
they are the same software except for the fact that the UAD version
can only wrap uad plug-ins.

Do you get buffer errors with few UAD-1 plugins inserted?
I usually get buffer errors only when uad cpu load is over 80%


As long as the wrapper is not optimezed for pt7.0 is possible that with
heavy sessions you can get those errors (and errors can be caused also by other non optimized plug.in).



take a look to the DUC forum.
 

Matt Trix

New Member
Hi guys,

Thanks for the replies.

I'm not sure what you mean by re-scanned. I mean, I know what you mean by scanned but re-scanned after what? After what change? There are no changes on my system. As it is I have scanned a number of times but this is a fresh system on which I installed UAD-1 version 4.10 software and the 1.07ua wrapper. This wrapper version is definitely an older version and FXPansion couldn't tell me whether there will be a \"ua\" version of the new 2.0 wrapper either.

The problems occur even when there's only one UAD-1 plug, even something small like a rs-1.

I'm starting to think I need to get the full wrapper. There's probably a few other VSTs I have that I'd like to use in PTLE7 anyway. It seems that no one else here is using the free version of the wrapper?

//m
 

bdangler

Member
Hey guys,
I'm on a G5 but I was getting some similar weirdnesses with UAD plugins. (HW buffer errors without that many plugins, etc.) I checked the FXpansion website and down in the corner it says PT7 is not currently supported. This would make sense as these problems developed after I switched to PT7. I checked all my other plugins before I made the switch, but I didn't think about the wrapper. It's still workable, but I can't wait for the wrapper update! ---B
 

HotRats

Member
Here I am again.

about re-scanning.

when you install a new version of a vst plug-in (like the uad ones)
you have to copy the files (.dll) from the original folder (in most of the cases is root:\\program files\\steinberg\\vst plug-ins\\) to the root:\\program files\\fx pansion\\vst plug-ins\\ folder and then run the vst-rtas converter.
 
UAD Bundle Month
Top