• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

UAD-1 Software v.4.0 released


Sadly, left this world before his time.
http://www.uaudio.com/support/software/ ... loads.html

Version 4.0.0

October 5, 2005

All Platforms:

- New chorus plugin: UAD Roland Dimension D
- Tempo Synchronization for CS-1 and Nigel family plugins
- (Precision Limiter) Fixed issue which could cause clicks on mixdown in certain hosts
- (Precision EQ) Presets are now saved correctly under all conditions
- (Fairchild) Cubase/Nuendo no longer crashes when read and write automation are simultaneously enabled
- (CS-1/DM-1/DM-1L) Mod type is now restored properly when set to Tri90 or Tri180 in session/preset
- (CS-1 family) Bank support and new default presets
- (Nigel family) New default presets
- (VST) Mono plugins are now installed into separate \"Mono\" subfolder


- Optimized \"Turbo DMA\" engine provides full support for the latest multi-processor and multi-core systems, and enhanced performance with FireWire and USB audio interfaces
- Windows 98SE/ME is no longer supported

Mac OS:

- Fixed drawing problem where knobs sometimes wouldn't draw if editor instantiated partly offscreen
- Installers are now distributed in .zip format
- Control-click (\"select\" click) on slider now sends current parameter value to host for automation
- (AU) UAD-1 plugins now work correctly in Digital Performer when instantiated in mono-in/stereo-out configurations
- (AU) Fixed crash in Digital Performer when deleting/re-instantiating a plugin with automation data present
- Mac OS 9 is no longer supported

Eddie Macarthur

Active Member
slight problem with version mismatch after v4 upgrade

this happened to me yesterday after installing v4.0:
i'd been using v3.8 with sx2 and sx3 and no problems.
upgraded to v4.0 and it was fine. no problems at all with sx3.
then i opened in (sx2) a project that i've been doing on sx2 (i'm in the process of switching over completely to sx3).
when the project opened, i got an error \"UAD version mismatch!\". when the project played, all the uad1 plugins were visible but not working.
after trying closing/reopining the plugins, still nothing working.
i gave up and tried opening the project in sx3 instead. at first it sounded terrible, but readjusting latency etc. got it ok again.
this probably won't affect many users, but if it does, above is the solution.


New Member
Hi everybody:)

I am forwarding to the posting I sent to UAD about 8/10 days and didn't get any reply from, strangely :(

First off, I am a professional arranger, producer from Quebec, Canada and an extremely satisfied UAD customer, having bought the project Pak and subsequently the Fairchild and precison limiter plug-ins as well, I have had no problem at all installing the card and the authorization scheme.

Recently, I have downloaded version 4.0 software, and installed it (before it was version 3.8).

Since yesterday, I keep having to re-boot my computer when I am working cos’ I get occasional extremely loud digital distortion from the UAD card, I keep getting a message that says: “sorry, but one or more of your plug-ins have been disabled. The UAD-1 is not responding. So yesterday alone, I had to reboot 6/7 times.

I am using a PC, windows XP, with service Pk2 , I am running Cubase 5.1 , I run an Athlon 2100+ with 1 gig of memory, and till yesterday’. I never had that kind of problem.

I also haven’t installed anything new that might be the cause of my problems.

Do you know of any conflict between your software version 4.0 and Cubase/Windows XP.. whatever?

Suggestions? Comments? Band-aids?


chuck taylor

New Member
I have downloaded V4...up from V3 due to pops and clicks and sounds of dog doo during recording and playback. Mostly the only problem was mastering with the precision limiter...NOW all my plug-ins CLICK. Help. I read above about having two folders for the plug-ins...how should one go about finding that...I'm sure I can figure out, but if you would be as kind as to BEAT ME TO THE PUNCH I would appreciate it.


UAD Bundle Month