• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

UAD-1 Vers 4.2 problem


New Member
I had been using vers. 3.8 and it's been fine. I jsut tried updating to 4.2 and had a lot of problems.
First, when I loaded works in progress don previously with 3.8 using uad efx I got a software mismatch error message, and the UAD efx I'd already setup wouldn't work. When I tried to create a new proejct I still got the software mismatch error, and it wouldn't work.

After updating and restarting I checked sytem info and all the versions matched, everything checked OK.

I then tried to revert back to 3.8. I uninstalled 4.2, then reinstalled 3.8. Now I get an error message of \"Authorization chip corrupted - contact tech support\". Help!

I'm using Sonar 3 PE, with an audiophile 2496 soundcard, and one UAD-1 card.



Active Member
check the driver version in your hardware management. you will probably find that the update did not take as you expect it would. you have to uninstall the current driver, install the new driver and let windows add that driver appropriately after you reboot. i am buzzed right now, so i hope that made sense. ; )


The new software doesn't support DirectX,did you install as VST and do a plug in scan?

As far as I know plugin settings in Sonar3,which I also use,will not migrate from DX to VST due to different folder locations in the directory.I'm pretty sure you have to do this manual.

If I'm wrong about this,I would sure like to know the correct answer.


You will need to run Sonar VST adapter for V4.2 (don't install mono versions).
Then you will need to change the DX plugins settings on your old projects to VST. That's the reason you're getting the mismatch error version (your old projects are DX plugins, and V4.2 is VST)

. For more info go to the link below.

This workaround is a pain especially if you havealot of projects. You could run old projects with UAD V4.0 or less and keep plugins DX and new projects with V4.2 with VST plugins.

good luck and yell if you need more help.


New Member

Thanks for the help. I had already run the vst scanner, and copied the dx files, but i think the driver suggestion might be right. the driver is still showing as version 3.5, so i'll give that a try and let you know. Thanks!
UAD Bundle Month