• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

UAD and Nuendo/Cubase 4.1.2

zvenx

Established Member
I have had this problem with my two UAD's whereby, if I run a moderate amount of UAD stuff (anything like 30% or above), it would impact significantly my native cpu, by as much as 30-40%. I run at 64 sample buffer size. This behaviour continues until about 256 sample buffer size.

I upgraded to Nuendo 4.1.2, yesterday, and even at 64 I get negigible native cpu hit.
Just saying that anyone using Cubase or Nuendo 4.1.1, an upgrade can help....at least it did help me.

Unfortunately I have to say that UAD tech support isn't necessary the most helpful in my case.

When I told them about this problem quite a few months ago, they told me it is the latency I was running at, and there was no solution. Aparently there was.

I also had a problem with my mobo that others had, that when you had more than one UAD card and 4GB or ram there was a very very slow bootup and application start up time that would go away when I took one one UAD card or at least 1GB ram. I was told by them that it was a microsoft problem that UAD cards dont' work with 4GB on a 32 bit platform. Obviously many people do that everyday. I even did a poll on this forum to prove it. Fortunately I found a bios for my motherboard that fixed the problem
rsp
 

neil wilkes

Venerated Member
I simply never saw this problem with Nuendo 4.1 & 2 UAD-1 PCI cards.
I have since updated to Nuendo 4.1.2, and added a third PCIe UAD-1.
No problems at all.
Quad-Core CPU (Q6700), 2Gb RAM, ASUS Commando.
Everything is 100% rock-solid stable.

I did used to get the occasional BSOD on launch.
This no longer happens.
It has not happened ever since I installed the DTS-HD STreamplayer.
WHy should this matter? It installed Dot Net 2, latest version inc Service Pack 1. As I use an NVidia graphics card, I wonder if .NET was the BSOD culprit.
 

zvenx

Established Member
yes but Neil if I remember correctly you use 1024 size sample buffer, this problem only occured for 256 and lower.
rsp
 

neil wilkes

Venerated Member
That's a fair enough point - you're perfectly correct about buffer size here.
 
UAD Bundle Month
Top