• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

UAD plug ins not available in OSX - help!

I've got a Mac Pro on which I use both Windows and OSX.
I activated the precision limiter demo yesterday while in Windows, and it worked in Cubase fine.
Now in OSX when I open Logic 8 I'm told that no UAD plugs are available - both the ones I have bought as well as the limiter which is the only one I have on demo.
The UAD meter shows the card to be working fine. It does say to me though that the system time has been set back - IT HAS NOT - and I can't use timed demos. Setting the system time forward hasn't helped.

This is very frustrating - I wanted to a/b the PL with Logic's own limiter - also frustrating because I can't use plug ins I have bought!!!!
Help!
 
It turned out that all the UAD AU components had been deleted from my drive!
All my other AU's were still there.
I have no idea how this happened - I'm the only person who uses my computer and I most definitely did not delete my UAD plugs.
Very odd indeed.
 
UAD Bundle Month
Top