• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

uad plug-ins on inputs in lp7?

trancekid

New Member
hi,

being new to this forum i read everything about the delaycompensation on busses with logic 7 and it works for me.
but i would also like to use the uad plug-ins on the inputs because i have lots of outboard synths. so if i use the 'external instrument' on audio instrument objects and insert for example the cambridge eq i get horrible latency.
what's the best way to avoid that or can i forget using uad pluggies on the inputs too?

greets

olaf
 

gekko

Member
make sure latency compensation is turned on for logic.
i remember this works for the \"input\" instrutment, and it's a really cool feature.

you will only get the latency right when you don't have the track with that outboard synth + uad combination selected in the arrange.

try setting up a synth, routing with the \"external\" instrument, adding a dreamverb or whatever, and selecting a plain-vanilla audio track. you should have no problems with things lining up.

way to go uad1!!!
 
UAD Bundle Month
Top