• Welcome to the General Discussion forum for UAD users!

    Please note that this forum is user-run, although we're thrilled to have so much contribution from Drew, Will, and other UA folks!

    Feel free to discuss both UAD and non-UAD related subjects!

    1) Please do not post technical issues here. Please use our UAD Support Forums instead.

    2) Please do not post complaints here. Use the Unrest Forum instead. They have no place in the the General Discussion forum.

    Threads posted in the wrong forum will be moved, so if you don't see your thread here anymore, please look in the correct forum.

    Lastly, please be respectful.

V 4.0 hasn't resolved my clicks and pops


New Member
I've been getting clicks and pops since I bought a new system. I'm using a Asus A8N-SLI Premium Mboard + Athlon X2 4400, 2 x 1GB Corsair Cas3 ram, Gigabyte 6600 GT, Hammerfall DSP 9652, 2 x UAD-1s. I've tried everything from changing PCI slots around, updating all Bios', making sure of no conflicting IRQs, disabling USA and firewire and evrything else for troubleshooting purposes. I'm using a template project with a fairly high CPU load and with the DSP meter at about 80%. This project caused me no problems on my old system P4 3.06, P4B, 1GB, G550 dual. The strange thing is, if I lower the hammerfall latency to 3ms, the clicks virtually disapear, although I still have them, especially if the UAS is enabled in the bios. But at 23ms I get loads of clicks. This seems to be the wrong way round. The touble with 3ms is that the grphics card causes the song to cut out completely at points when I move stuff on the screen. But I think this is a separate issue, and one that would benefit from trying different drivers on the graphics card. But installing V4 made no difference, and I'm not sure what to do now except chuck away the mboard and get the Asus A8V Deluxe, although if I do reosrt to this, would buying the A8V-E be ok so I can use the PCI-E grphics card still. Anyway, I'd like to resolve the problem with my current mboard as it seems to be one of the best even though it has Nforce 4 which I thought only caused problems with single core. I'd appreciate anyone's help. Thnks.


I think that the cause is A8N-SLI because it's Nforce4 chipset. It is commonly known that Nforce4 chipset is the worst thing for DAW PC.
Check the RME website for some tech infos.. They said that we should avoid Nforce4.. Maybe PCI-Express issues.. Go back to Nforce3 or VIA(A8V).. that's more stable. I currently got 4400+ X2, A8V deluxe, works fine without specific problem.


Sadly, left this world before his time.
As josva said, the nForce 4 is known to cause problems in DAW's. When I asked UA for advice on which X2 mobo to get, they said anything but nForce4, with the ideal solution being the A8V, which is the one they're testiing on.


I'm using a Gigabyte NF4 mobo paired with an X2 4200+, switched from A8V. I get the crackles too, I thought it might be audio card related (I'm using E-MU 1820m, which is not really known for the quality of its drivers), but apparently it's not. I should add that v4.0 actually made things worse on this system, a lot more crackles, that is. However, when using onboard audio chip with ASIO4ALL or nVIDIA ASIO driver the crackles/pops disappear completely, suggesting the performance is fine as long as the UADs don't have to share the PCI bus with the audio card (the onboard audio chip is embedded in the chipset, no connection with PCI bus). This is hardly a good solution for most people since it only allows for one I/O, so I recently ordered a PCI Express FireWire card and a PreSonus FireWire audio interface, I think (hope) this would solve this issue since the UADs will have the PCI bus all to themselves.

Let me just add that using a dual-core CPU I have seen zero difference in performance between Asus-VIA and Gigabyte-NF4 with UADs out of the equation.

Also one other thing to try before springing for a new mobo or even FireWire card/audio interface, is to try adjusting the PCI latencies with LtcyCfg or one of the other tools. There was a tutorial on that in one of the UA Webzine issues not so long ago. I've tried that too, btw, but there is very little this board allows me to change, just UADs and audio card, even the video card's latency seems to be fixed and unalterable. I saw no improvement whatever values I tried.



JoePaz said:
Special_T said:
would buying the A8V-E be ok so I can use the PCI-E graphics card still.
The K8T890 chipset on the A8V-E amazingly doesn't support dual-core CPUs.


A while ago VIA released a new version of K8T890 which fixes the X2 incompatibility problem, however I have yet to hear someone's actually using it for a DAW and of course one would need to be extra careful and check this before ordering so as not to get stuck with the older version. But I think the regular A8V with K8T800 chipset is the best way to go right now if you want to use an X2 with multiple UAD cards.



New Member
No more clicks and pops

I seem to have resolved the problem. I had a Pulsar II card lying around so I thought I'd try that instead of the Hammerfall and now there are no clicks and pops. So it must have been a conflicting driver on the hardware I'm using. So the motherboard is OK as long as you don't use a hammerfall. RME audio may need to look at that. Thanks for the responses.


New Member
Using the onboard Firewire interface of my NForce 4 motherboard (MSI Neo Platinum 4) I get pops and clicks with my RME Fireface or my M-Audio FW1814 while utilizing any UAD-1 plugin. Lowering the audio card latency reduces the pops and clicks. No pops or clicks when not using any UAD-1 plugs. I have 2 UAD-1's installed. If I hook the FW1814 to a SIIG PCI-E firewire card, the pops and clicks are gone. Unfortunately, my machine BSOD's if I hook the RME Fireface to the PCI-E SIIG FW card. I reported the BSOD to RME a few weeks back, and they're supposedly looking into it once they get the card. I'm confident they'll get the driver problem fixed (fingers crossed).



New Member
Same here. I have an Asus an8-sli Nforce 4. BUT the strange thing is, before I switch my old amd64 3700+ it works perfectly with my nforce 4.
But when I bought my 4400+ (dualcore), I get clicks and pops....

So UA has still some works to do......

My setup is:

RME hdsp9652
powercore firewire
Matrox Phaella AVE
I'm having the same troubles as the original poster, but I'm using a firewire audio interface (Presonus Firepod). I'm on the A8N-SLI Premium with a 4200+ and 2 UAD-1 cards. At first I thought it was a Presonus driver issue, but I downgraded the firmware and drivers and it didn't help.


11th Records said:
I'm having the same troubles as the original poster, but I'm using a firewire audio interface (Presonus Firepod). I'm on the A8N-SLI Premium with a 4200+ and 2 UAD-1 cards. At first I thought it was a Presonus driver issue, but I downgraded the firmware and drivers and it didn't help.
Since you're using an FW interface it might be worthwhile for you to invest in something like this:


With this card your audio interface is relocated to the 1X PCI Express bus meaning your UADs will have the legacy PCI bus all to themselves (assuming you aren't using a PoCo or any other PCI card). This should, theoretically, cure your issues. I run an NF4 Gigabyte board and have chosen the same path, I already got the FW card and am expecting the FW audio interface (preSonus Firebox) to arrive within a week. I'll report here how it all works when I have everything up and running.

Thanks for the recommendation Franjo!

If that will solve the problem, I'll definitely use it. But it seems to me like there is a conflict with the PCI-E bus as well, because I can make the clicks worse by moving the plugin window around the screen rapidly (and my graphics card is PCI-E, a Radeon X300). Oh, and I can't find that card on Newegg or Outpost. I'll look some more!
I found the card on Pricegrabber, and am more than willing to pay $75 or so to be able to use my UAD-1 cards again. I'll wait to hear if it works for you Franjo. One word of advice - stick with the 1.12 FirePod drivers that come with the interface. The new 2.14 drivers and firmware are causing problems for many users, including myself. Today I downgraded to the old firmware and drivers, and my non-UAD audio issues appear to be resolved. Presonus is planning to have a new driver up \"any time now\".


Hey 11th

Thanks for the driver warning. One thing you might want to check in the meantime is, enable the onboard audio on your Asus board and download and install ASIO4ALL drivers which need to be set up so that it uses your onboard audio chip, not the PreSonus card. See if you still get the pops/clicks. You should be able to run reasonably low latencies, about 256 samples. Also, with PCI-e FW card your PreSonus will not share the bus with the video card, that's the good thing about PCI Express, there are multiple busses actually, 1X, 2X, 4X 8X, 16X, whatever your mobo supports. On my mobo there's an 16X bus that houses the video card and a 1X bus with two slots which I'll use for the FW card. I'll let you know how it works.

Very cool. I didn't know that there were multiple PCI-E busses. Yeah, I guess it would be smart to use the onboard audio. I just don't like cluttering up my system with extra drivers, but it's probably worth it to experiment. If it works, I'll buy that PCI-E 1394 card right away.
Good news! It works fine with the onboard sound, and I didn't even need to use ASIO4ALL. Nvidia includes an ASIO driver, complete with a control panel where I can change the buffer settings. No clicks or pops at all.

So I guess that means it's either an issue with sharing the firewire bus, or with the audio interface drivers. I'm going to see if CompUSA or Fry's carries that PCI-E 1394 card, so that I can return it if it doesn't fix the problem.
No luck at the stores. I'll have to order it online.

Another possibility - maybe the onboard firewire doesn't cut it, but a PCI add-in card would. I know some particular firewire controllers cause problems on some systems. I'm going to go ahead and order the PCI-E card just to play it safe.


Yes, I forgot about the Nvidia driver. It only goes down to 17ms, if I remember correctly, but I guess it doesn't matter that much for testing purposes.

Don't know what FW controller is on your board, usually TI is what everyone recommends (the PCI-e FW card sports that one also). But I'm having these issues using the E-MU 1820m card and storm here uses the RME card so it doesn't look like the onboard FW chip is to blame.

I bought my card at Shentech.com for $54, btw, but I see they upped it to $64. Still a good price, though.

Let us know how it works if you decide to go for it.

I got the PCI-E firewire card today. Installation was a breeze, and XP recognized it and installed the drivers automatically. My heart sank when I ran WaveLab, inserted a Pultec and Cambridge, and heard the same old clicks and pops. I rebooted the machine, went into the BIOS, disabled the onboard sound and onboard firewire, and tried again. Seems to work! I went into Cubase and stuck a bunch of UAD plugs on an insert, and that worked too! I'm not sure the problem is \"solved\", but I see a definite improvement.

I still have a couple lingering concerns. First, the Firepod seems to lose its connection with the system every couple minutes. The blue sync light turns red for a second and then goes back to blue, causing the audio to drop out. It happens whether or not I'm playing audio. That can't be good, and it never happened with the onboard firewire. Second, I still have some clicks and pops when I'm moving around, inserting or removing plugs, and sometimes seemingly at random. But on the whole, I can start the song at the beginning, and after a good 10 seconds or so, it will play smoothly. On this project, the UAD control panel shows 57% and the Cubase performance window hovers around 40%. I'll continue to experiment with the Firepod and Cubase settings to see if I can't get it running more smoothly.

So it seems that the onboard firewire controller is causing the problems, even when it's not in use. I notice part of the Nforce4 drivers includes a \"PCI System Management Driver\", which can be uninstalled. I wonder if the default driver XP uses would do a better job.
UAD Bundle Month