Results 1 to 5 of 5

Thread: Problem with soundcloud player

  1. #1
    Heavy UAD User caustix's Avatar
    Join Date
    Sep 2015
    Location
    Belfast
    Posts
    685
    Mentioned
    0 Post(s)

    Problem with soundcloud player

    Hi folks, can't seem to see the soundcloud player again, is there something I am missing? Everything was all good a while ago.

    Cheers

    This is what I see

    Screen Shot 2017-10-10 at 00.33.33.png

  2. #2
    Master of the UADiverse Matt Hepworth's Avatar
    Join Date
    May 2005
    Location
    UT, USA
    Posts
    6,503
    Mentioned
    8 Post(s)
    Are you using the soundcloud tags?
    PTHD> 2x Pro Tools HD4 Accel | 2x Mac Pro 8 Core (16 thread) | 2x Magma Chassis | Apogee Symphony I/O, AD16X, and AVID HD I/O | 2x UAD-2 OCTO, Solo | Pro Tools HD 10, HD 12 | Studio One V3 Pro | OSX 10.8.5

    NATIVE> nMP Ashtray/Trashcan Hex Core | OSX 10.10.4| Windows 8.1 Pro | Apollo QUAD "Classic" w/ TB, Apollo Twin DUO | TC Konnekt 48 | Samplitude Pro X | Studio One V3 Pro | SONAR Platinum | Pro Tools 12

  3. #3
    Heavy UAD User caustix's Avatar
    Join Date
    Sep 2015
    Location
    Belfast
    Posts
    685
    Mentioned
    0 Post(s)
    Yes, I do when I use the player but it's viewing other's which is the problem. I can only see what I attached below for example.Very strange. I did an "inspect" in source and the music is still up on the soundcloud page.

  4. #4
    Master of the UADiverse Matt Hepworth's Avatar
    Join Date
    May 2005
    Location
    UT, USA
    Posts
    6,503
    Mentioned
    8 Post(s)
    PTHD> 2x Pro Tools HD4 Accel | 2x Mac Pro 8 Core (16 thread) | 2x Magma Chassis | Apogee Symphony I/O, AD16X, and AVID HD I/O | 2x UAD-2 OCTO, Solo | Pro Tools HD 10, HD 12 | Studio One V3 Pro | OSX 10.8.5

    NATIVE> nMP Ashtray/Trashcan Hex Core | OSX 10.10.4| Windows 8.1 Pro | Apollo QUAD "Classic" w/ TB, Apollo Twin DUO | TC Konnekt 48 | Samplitude Pro X | Studio One V3 Pro | SONAR Platinum | Pro Tools 12

  5. #5
    Master of the UADiverse Matt Hepworth's Avatar
    Join Date
    May 2005
    Location
    UT, USA
    Posts
    6,503
    Mentioned
    8 Post(s)
    Does that look okay?

    Could it have been that the link wasn't https?
    PTHD> 2x Pro Tools HD4 Accel | 2x Mac Pro 8 Core (16 thread) | 2x Magma Chassis | Apogee Symphony I/O, AD16X, and AVID HD I/O | 2x UAD-2 OCTO, Solo | Pro Tools HD 10, HD 12 | Studio One V3 Pro | OSX 10.8.5

    NATIVE> nMP Ashtray/Trashcan Hex Core | OSX 10.10.4| Windows 8.1 Pro | Apollo QUAD "Classic" w/ TB, Apollo Twin DUO | TC Konnekt 48 | Samplitude Pro X | Studio One V3 Pro | SONAR Platinum | Pro Tools 12

Similar Threads

  1. Plasm - my first song is on soundcloud ;)
    By sitarrero in forum Music Review & Promotion
    Replies: 11
    Last Post: 10th May 2017, 03:30 PM
  2. SoundCloud and Youtube embedding now supported!
    By Matt Hepworth in forum Music Review & Promotion
    Replies: 6
    Last Post: 24th June 2016, 09:13 AM
  3. Replies: 0
    Last Post: 12th April 2010, 05:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •