Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
Like Tree3Likes

Thread: UAD Complete Uninstall and Firmware Roll Back Procedure for Apollo (Mac)

  1. #11
    Practically a UAD Expert Kcatthedog's Avatar
    Join Date
    Dec 2011
    Posts
    7,982
    Mentioned
    8 Post(s)
    my octo card in a chassis is rock solid !

  2. #12
    Shareholder
    Join Date
    Sep 2012
    Posts
    739
    Mentioned
    0 Post(s)
    Quote Originally Posted by fefs View Post
    are the PCIe cards not stable either ?

    was thinking of taking a hit and getting rid of my satellite and getting a PCIe card so I could at least run UAD plugins on one of my computers but I won't be doing that now !
    What platform and OS version has a lot to do with it. I'm running MAC OS 10.8.5 on a thunderbolt Macbook pro with a thunderbolt Apollo Quad and an OCTO Card in a thunderbolt expansion chassis running UAD 7.6 and it's very stable.
    I tried to upgrade to 10.9.2 and it was unusable. Pro Tools 11 threw a complete fit and the Mac's system was choppy and really annoying. I backed back down to 10.8.5 and everything is great.
    Pro Tools 12.8.1 HD Native | Logic Pro 10.3.2| 2012 MacBook Pro Retina 2.7GHz i7 | Apple Thunderbolt Display | 9.1.0 Apollo 8 Quad Blackface | Octo Card | Octo Thunderbolt Satellite | OSX 10.12.6

  3. #13
    Up and Comer
    Join Date
    Dec 2010
    Posts
    8
    Mentioned
    0 Post(s)
    I upgraded to Mavericks on my Mac Pro Pcie Octo card and have nothing but stress.
    I run Logic 9 and have had so many new glitches its currently unusable. Luckily i have a tech coming on monday to revert me back to Mountain Lion and hoping this will resolve my problems.

    The hard part about all this is knowing what is causing what to go wrong. Pushing ahead and updating all drivers etc can cause a bit of a domino effect.
    The more complicated the system the more potential meltdowns and the harder to pinpoint the problem.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. No device found after error when installing firmware on new mac pro.
    By eaygee in forum Support & Troubleshooting
    Replies: 2
    Last Post: 8th March 2015, 03:38 PM
  2. Apollo Twin Duo flashes, does not complete its diagnostics, not recognized by Mac
    By mistermuleboy in forum Support & Troubleshooting
    Replies: 1
    Last Post: 2nd August 2014, 05:59 PM
  3. Apollo Twin Duo Flashes, does not complete its diagnostics, not Recognized by Mac
    By mistermuleboy in forum Support & Troubleshooting
    Replies: 0
    Last Post: 2nd August 2014, 08:29 AM
  4. Apollo to new Mac Pro via TB. Firmware update?
    By hellinkeller in forum Support & Troubleshooting
    Replies: 2
    Last Post: 11th February 2014, 08:41 PM
  5. If I roll back from V7 do I have to download another auth file?
    By Daviskenn in forum General Discussion
    Replies: 7
    Last Post: 3rd June 2013, 09:16 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •