Page 4 of 4 FirstFirst 1234
Results 31 to 33 of 33
Like Tree28Likes

Thread: macOS 10.13 High Sierra

  1. #31
    Moderator DanButsu's Avatar
    Join Date
    Jul 2012
    Location
    Montreal, Canada
    Posts
    4,344
    Mentioned
    1 Post(s)
    Email from UA re: High Sierra

    Knowledge Base page:
    https://help.uaudio.com/hc/en-us/art...atibility-Info

    Dear xxxx,

    As you may know, today Apple released macOS 10.13 High Sierra.

    It’s important to note that High Sierra changes the way that certain software is installed. Specifically, Universal Audio software must be allowed in High Sierra’s System Preferences.

    If you are planning to use a Mac with High Sierra, we suggest you take a moment to learn how to allow Universal Audio software in High Sierra’s updated Security & Privacy settings.

    For more information, please read this article in our Knowledge Base:

    macOS 10.13 High Sierra Compatibility Info

    Thank you for your consideration.

    Sincerely,
    The UA Support Team
    Last edited by DanButsu; 3 Weeks Ago at 06:07 PM.
    Matt Hepworth likes this.
    Apollo QUAD Silverface TB | Satellite QUAD FW | UAD v9.2 | Mac mini 2011 i7 Quad Sever | OS X 10.8.5 | Pro Tools 12.5.2 | Studio One 3.5 Pro | Harrison Mixbus 32C v4 | Amphion one18 driven by a Vecteur A6 HiFi Amp | Adam Sub10 | Subpac M2 | 32-Channel Soundcraft Ghost | Sony APR5003v 1/4" two-track Reel to Reel | Roland RE-200 Space Echo | Sample of my work: dansoundsmith - Soundcloud

  2. #32
    Up and Comer
    Join Date
    May 2015
    Posts
    1
    Mentioned
    0 Post(s)
    All my systems are still on 10.9.5
    Set and forget

    Though, I will upgrade my laptop to Sierra once the Maschine MK 3 comes out.


    Sent from my iPhone using Tapatalk

  3. #33
    Master of the UADiverse Matt Hepworth's Avatar
    Join Date
    May 2005
    Location
    UT, USA
    Posts
    6,503
    Mentioned
    8 Post(s)
    Add this to the list. High Sierra can't initialize blank disks.

    https://slashdot.org/story/331905

    These are the problems with this constant update system.
    PTHD> 2x Pro Tools HD4 Accel | 2x Mac Pro 8 Core (16 thread) | 2x Magma Chassis | Apogee Symphony I/O, AD16X, and AVID HD I/O | 2x UAD-2 OCTO, Solo | Pro Tools HD 10, HD 12 | Studio One V3 Pro | OSX 10.8.5

    NATIVE> nMP Ashtray/Trashcan Hex Core | OSX 10.10.4| Windows 8.1 Pro | Apollo QUAD "Classic" w/ TB, Apollo Twin DUO | TC Konnekt 48 | Samplitude Pro X | Studio One V3 Pro | SONAR Platinum | Pro Tools 12

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. macOS High Sierra (beta) compatibility?
    By thomaskyhn in forum Apollo Interfaces
    Replies: 18
    Last Post: 3 Weeks Ago, 11:46 AM
  2. MacOS Sierra 10.12.6
    By OFS in forum Apollo Interfaces
    Replies: 9
    Last Post: 23rd July 2017, 05:30 PM
  3. NOTICE: UAD NOT compatible with macOS Sierra yet
    By Matt Hepworth in forum General Discussion
    Replies: 56
    Last Post: 27th October 2016, 12:29 PM
  4. macOS Sierra Public Beta
    By quadjojo in forum Support & Troubleshooting
    Replies: 64
    Last Post: 4th October 2016, 09:15 PM
  5. NOTICE: UAD NOT compatible with macOS Sierra yet
    By Matt Hepworth in forum Support & Troubleshooting
    Replies: 0
    Last Post: 19th September 2016, 08:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •